Die elendige Frage nach dem Netzteil PIII

Antworten
Benutzeravatar
Cirdan
HELP.COM-Benutzer
Beiträge: 47
Registriert: So 8. Nov 2009, 20:06

Die elendige Frage nach dem Netzteil PIII

Beitrag von Cirdan »

Servus zusammen,

hab mir mal wieder ein kleines Retro Möhrchen gegönnt und da wartet wohl noch ein bisschen Arbeit auf mich.
Angefangen beim Netzteil. Sieh Bild, das Dingens ist verbaut und klingt wie ein Fön.
Ich finde haufenweise Netzteile als Ersatz bin mir aber nicht sicher wegen der -5V ist die überhaupt noch von
Belang wenn ich keine Soundblaster 2.0 oder LAPC-I drin habe?

Beim PC handelt es sich um einen:

Pentium III mit 900 Mhz
512 MB RAM
ASUS CUV4X CM
Onboard Soundblaster
Matrox G400
IMG_6092.jpg
IMG_6092.jpg (96.23 KiB) 237 mal betrachtet
Wenn ich mich überall richtig durchgewühlt habe - kann ich ein x-beliebiges aktuelles Netzteil nehmen, da ich die -5V nicht brauche - korret?

Danke und bleibt gesund
Cir
Benutzeravatar
unglaublich
DOS-Guru
Beiträge: 751
Registriert: Do 4. Sep 2014, 19:18
Wohnort: Mittelfranken

Re: Die elendige Frage nach dem Netzteil PIII

Beitrag von unglaublich »

moin Cir !

... auch wenn das nicht exakt deine Frage ist:
Hast nicht auch schon mal überlegt DAS Netzteil leiser zu machen
und z.B. einfach einen neuen\anderen Lüfter einzubauen ?

enjoyIT :like:
Benutzeravatar
Cirdan
HELP.COM-Benutzer
Beiträge: 47
Registriert: So 8. Nov 2009, 20:06

Re: Die elendige Frage nach dem Netzteil PIII

Beitrag von Cirdan »

Jepp hab ich, aber bei Strom lass ich die Finger davon ;)
S+M
DOS-Guru
Beiträge: 956
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Die elendige Frage nach dem Netzteil PIII

Beitrag von S+M »

Ganz ehrlich, ein LC-Power Netzteil würde ich nirgendwo einbauen.

Und was die -5V Thematik angeht: Prinzipiell gibt es noch deutlich mehr Karten, die -5V brauchen. Die Logitech Soundman Wave zum Beispiel oder auch die Trust Sound Expert de Luxe.

ABER: An den -5V muss es auch bei einem neueren Netzteil nicht scheitern, dass lässt sich einfach nachrüsten und sollte kein Grund sein, irgendeinen alten Chinaböller zu verwenden.

UND: Die meisten ISA Soundkarten brauchen tatsächlich keine -5V.
Benutzeravatar
Dark_Lord
Kommandozeilenfetischist
Beiträge: 174
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Re: Die elendige Frage nach dem Netzteil PIII

Beitrag von Dark_Lord »

Ich finde die als gerne "Let's Crash" bezeichneten LC-Power Netzteile eigentlich besser, als ihr Ruf. Wobei die älteren Modelle weniger zuverlässig waren und mittlerweile ja auch ein gewisses Alter haben. Ist halt Low Budget. Laut, im Sinne von richtig laut (klar, es ist kein BeQuiet oder SeaSonic Semi-Passiv), kenne ich bei denen auch nicht, entweder es ist hoffnungslos verdreckt und wird deshalb schnell heiß oder die Lüftersteuerung ist hops.

Immerhin würde ich LC-Power, auch den älteren, unterstellen, im Gegensatz zu richtig üblen Chinaböllern bei ihrem einigermaßen wahrscheinlichen Ableben keine Hardware mitzureißen und auch nicht das Haus abzufackeln.

-5V kann man notfalls auch in den Adapter reinbasteln, oder du greifst zum Voltage Blaster von Necroware und Phil's Computer Lab, sofern du noch einen ISA-Slot frei hast.

Und um noch eine Soundkarte mit -5V mit in den Ring zu werfen, die Aztech Sound Galaxy NX2 alias CPS Sound Blaster 2.5 (die Karte für mein Projekt 286), allerdings nur für Covox Speech Thing, Adlib und Soundblaster laufen auch ohne.
Arbeitspferde: Xeon E5-2683v3 und Q6600

Retro:
P2-450
Commodore PC20-II/Tandy Sound
286/ET3000/Aztech NX-II
Amiga 500/Gotek/Vortex AT-once Plus 286
Pentium 166/FAST Video Machine

Projekt-PCs: C64, Dual Pentium MMX 233, 486 VLB, 486 PCI, K6, Athlon 64
Projekte: USB RetroArduInput
Benutzeravatar
Cirdan
HELP.COM-Benutzer
Beiträge: 47
Registriert: So 8. Nov 2009, 20:06

Re: Die elendige Frage nach dem Netzteil PIII

Beitrag von Cirdan »

Perfekt das wollte ich wissen - gilt das eigentlich auch runter bis Pentium 1,2,3 Systeme?
Die einzigen ISA Karten die ich einsetze sind im 486er.
Antworten