Projektrechner "Back to the roots"

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder
Antworten
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 148
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Projektrechner "Back to the roots"

Beitrag von Dark_Lord »

​Hallo zusammen,

hier schon mal ein paar Hintergrundinfos über einen künftigen Projektrechner. Sobald sich das Ding realisiert (vermutlich Februar/März) gibt es dazu auch Bilder und vermutlich auch einen Beitrag auf Youtube. "Der Gerät" soll ein wenig angelehnt an meinen ersten PC sein, ein Sanyo MBC-990 286-8. Er wird aber in einigen Belangen deutlich überlegen, aber nah dran. Wichtig war mir deshalb auch ein Desktop-Gehäuse.

Ich hab schon länger auf dem Prioritäten-Tisch mein 286-Board liegen. Da kämpfe ich noch mit der zu schnell laufenden RTC.

Dann ist mir auf Ebay Kleinanzeigen ein neues, noch originalverpacktes Leadman LC-402 Desktop-Gehäuse (mit nach oben klappender Haube!) zugeflogen, direkt gebunkert. Das verbaute Leadman-Netzteil hat original ab Werk keinen Lüfter verbaut. 60 Watt geht wohl auch ohne. Da eine CF-Karte rein soll, wird es wohl ein Silent Build.

Was soll rein und wie ist das im Vergleich zu meinem ersten PC, dem Sanyo?

Gehäuse:
- Sanyo hatte: Breiten Desktop mit IBM Style Netzteil (mit rotem Kipphebel-Schalter und brutal lautem Lüfter)
- Der neue hat: Etwas schmaleren Desktop mit ähnlichem Netzteil (aber schwarzem Kippschalter, der aber immer noch schön satt klackt, lüfterlos)

Board/CPU:
- Sanyo hatte: Fullsize AT Board mit 512KB Onboard RAM und 128KB über ISA-Karte, 286-8, Coprozessor-Sockel
- Der neue hat: Baby AT Board (Headland HT12), 4x 1MB SIMM 70ns 30 Pin, 286-16 und 287-8 (läuft übertaktet auf 10MHz)

Grafikkarte:
- Der Sanyo hatte: EGA-Grafikkarte
- Der neue hat: Tseng Labs ET3000AX (Aufkleber sagt NKS mpvgamax), 512KB S-VGA mit VGA und TTL Anschluss (so eine hatte ich auch in meinem 386SX nach dem Sanyo)

Diskettenlaufwerke:
- Der Sanyo hatte: 5.25" 1.2MB (A), 3.5" 1.44MB (B)
- Der neue hat: Genau so!

Festplatte:
- Der Sanyo hatte: 30MB MFM
- Der neue hat: Digitus CF zu IDE auf Slotbracket (hinten von außen zugänglich), Xmore Industrial CF 256MB, SLC NAND-Flash (nutze die gleiche auch in meinem Commodore PC-20 im XT-CF Lite)

CD-ROM:
Der Sanyo hatte: Keines
Der neue hat: Mitsumi CRMC-LU005S (das erste Single-Speed, das auf einem Schlitten ganz aus dem Käfig rauskam und dann Klappe auf, Toploader-Mechanismus)

Soundkarte:
- Der Sanyo hatte: Keine. PC-Speaker Experience in Reinkultur!
- Der neue hat (hoffentlich, gerade zufällig beim Aufräumen gefunden, Test steht noch aus): Aztech Sound Galaxy NX II (alias CPS SoundBlaster 2.5)

Tastatur:
- Der Sanyo hatte: AT-Tastatur im XT-Layout (84 Tasten)
- Der neue hat: Cherry G80-1000HAD (Linear)

Maus:
- Der Sanyo hatte: Anfänglich keine, später die eckige alte Genius 3-Tasten Maus (würde ich, wenn günstig zu finden, auch noch mal eine holen)
- Der neue hat: Highscreen Colani Maus, die ich auch am PC-20 nutze

Bildschirm:
- Der Sanyo hatte: EGA-Monitor Salora Multiscan
- Der neue hat: Fürs Foto wird es wohl mein zweiter Monitor (der nach dem Sanyo mit dem 386SX kam), ein NEC Multisync II, im Alltag wohl eher an einem meiner LCDs (Fujitsu-Siemens P19-2, Dell Ultrasharp U2711), da der NEC einige Macken hat (dass er, wenn er warm ist, eine halbe Stunde abkühlen muss, bis er wieder angeht, hatte er schon immer, war damals ein Gebrauchtkauf, aber mittlerweile braucht er auch eine halbe Stunde Einlaufzeit um scharf zu werden, dann ist er aber auch scharf)
Benutzeravatar
jaquamala
HELP.COM-Benutzer
Beiträge: 48
Registriert: Fr 15. Mai 2020, 13:04

Re: Projektrechner "Back to the roots"

Beitrag von jaquamala »

Ein 286er war auch mein erster PC :-) Damals ein Highscreen Serie 2. Ich habe vor kurzen in dem gleichen Gehäuse von Leadman mit dem 60 Watt Netzteil ein 286er Build umgesetzt. In meiner Konfiguration waren die 60 Watt ausreichend. Mit Mainboard, Sound-, Controller-, VGA-, Gameportkarte und CF Adapter kam ich im Idle auf ca. 20 Watt. Wenn eines der beiden Diskettenlaufwerke lief dann waren es ca. 25 Watt. Ein CD-ROM Laufwerk hatte ich nicht verbaut. Ein 286er mit CF Karte und mit diesem Netzteil ist ein super Silent PC. Viel Spaß beim bauen!
AMD 5x86-133MHz, 32MB FPM RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec Maestro 32/96 + Dreamblaster X2, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 8GB CF als HDD
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 148
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Re: Projektrechner "Back to the roots"

Beitrag von Dark_Lord »

Spaß werde ich haben. Leider gibt es noch zwei Hürden zu überwinden und dazu habe ich aufgrund von vielen Dienstreisen (innerdeutsch, aber nicht zuhause ist nicht zuhause) unter der Woche nicht angehen kann. Erstens hat das Mainboard eine Macke (ich muss noch einen Ersatz für den entfernten Tonnenakku installieren und die RTC läuft auf einer absurden Geschwindigkeit, 15-16 Sekunden pro Sekunde) und auch die Soundkarte hatte ich noch mal kurz angetestet und sie wird nicht erkannt (Chips werden alle normal warm, allerdings habe ich den Crystal nicht berührt, hatte schon mal wo anders von einem gelesen, wo der auf einer normalen NX defekt war und extrem heiß wurde, vielleicht ist es aber auch das, was das Installationsprogramm sagt, ein Ressourcenkonflikt)
S+M
DOS-Guru
Beiträge: 938
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Projektrechner "Back to the roots"

Beitrag von S+M »

Ressourcenkonflikt ist zumindest in einem gut bestückten System sicherlich einer der häufigsten Ursachen :like:

Hübsches altes System, das war noch die Zeit, als man Systeme komplett passiv betreiben konnte, heute geht's ja wieder :-)
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 148
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Re: Projektrechner "Back to the roots"

Beitrag von Dark_Lord »

In dem Fall jedoch vermutlich nicht... der 12MHz Oszillator auf der Karte oszilliert nicht. Bleibt zwar kühl, aber kommt nix raus.

Hätte notfalls noch eine Opti-Karte (Trontec 201 a.k.a. MAD-16), aber die ist mir eigentlich zu modern (nicht passend für die Ära) und ich würde gerne mal die Covox-Emulation der Aztech testen. Außerdem ist die Aztech ja schon Kult.

An dem Mainboard habe ich noch mal etwas mit dem Oszilloskop gemessen.

Der Ausgang des Oszillators geht erst mal auf einen HEF4069UBP, einen Inverter-Baustein. Was aus dessen Ausgang (Pin 4), der direkt auf den Clock-Eingängen Clk1 (Pin 2) der RTC geht, ist ziemlich zerwürfelt (Clk2 (Pin 3) sieht ähnlich zerwürfelt aus). Letztlich ist es der gleiche Takt, der auch aus dem Oszillator kommt, aber nach der steigenden Flanke fällt es noch mal kurz ab und nach der fallenden Flanke steigt es noch mal an. So geht es in die RTC rein und so kommt es aus dem Clock out der RTC auch wieder raus.

Jetzt wird es aber lustig: An Pin 6 des HEF4069UBP liegt ein sauberes Taktsignal an. Wenn ich nun die Probe für Channel 2 des Oszilloskops an Pin 6 halte, wird das Signal an Pin 4 auch sauber und die Clock zählt sauber. Nehme ich die Probe wieder weg, habe ich auch wieder ein zerwürfeltes Clock-Signal samt zu schnell (random 2, 3 oder die ursprünglichen 15 Sekunden pro Sekunde) zählender Uhr.
S+M
DOS-Guru
Beiträge: 938
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Projektrechner "Back to the roots"

Beitrag von S+M »

Ist da ein Kondensator kaputt (kalte Lötstelle?) durch deinen Tastkopf bringst du zusätzliche Kapazität ins System und kannst damit den Schwingkreis stabilisieren.
Antworten