Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Diskussion zum Thema Programmierung unter DOS (Intel x86)
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Und ja, das Model 400D reagiert zwar, ignoriert es aber teils auch...also brauchbar wäre es da dann wohl nicht. ^^

Werde mir wohl noch ein paar andere Drives zulegen müssen. Die langsamen, die ich habe sind leider auch...naja...Schrott :(
Benutzeravatar
ChrisR3tro
Administrator
Beiträge: 1988
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von ChrisR3tro »

Danke dir, ist eingetragen
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Heyho,

eine Frage vorweg: Wie ist diese Fatal Error Zome am Ende zu interpretieren? Hatte das ja bereits mit anderen Laufwerken, aber auch nicht mit allen. Ist das üblich? Passiert das nur bei bestimmten Laufwerk/CD Kombinationen?
Das Laufwerk (wie andere zuvor, zeigt das auf unterschiedlichen CDs)

hier sind die werte des Plexwiter 12/10/32A


-i: Plextor CD-R PX-W1210A

Volle Geschwindigkeit:
Plextor Fullspeed.png
Plextor Fullspeed.png (104.45 KiB) 10063 mal betrachtet
auf 1200:
Plextor 1200.png
Plextor 1200.png (132.4 KiB) 10063 mal betrachtet
auf 1200 mit anderer CD nach eject:
Plextor 1200 after eject with other CD.png
Plextor 1200 after eject with other CD.png (132.03 KiB) 10063 mal betrachtet
auf 600:
Plextor 600.png
Plextor 600.png (131.69 KiB) 10063 mal betrachtet
Benutzeravatar
ChrisR3tro
Administrator
Beiträge: 1988
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von ChrisR3tro »

Hi & danke für die Tests. Zur Fatal Error Zone kann ich leider nichts sagen. Zum Plextor liefere bitte noch die Firmware-Version, dann kann ich das Laufwerk in die Liste aufnehmen.

Gruß
ChrisR3tro
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Ah, sorry, verplant. Das ist: 1.10
Benutzeravatar
ChrisR3tro
Administrator
Beiträge: 1988
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von ChrisR3tro »

Top, danke & ist aufgenommen in die Liste!
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Heyho! Bin zurück mit ein paar neuen Laufwerken :D

Das erste ist ein CD ROM Laufwerk wo zwar ein HP sticker drauf ist, aber eben auch ein TEAC, vermute, dass das auf einem HP Rechner stammt. Also Hersteller dürfte Teac sein. Laut HP Sticker ists in 32fach Laufwerk, was zur Model Number passt
Model number: CD-532E-A
Firmware: 2.0C

Reultate:
Bereits im normalbetrig recht leise (leider sind aber auch hier im Test Fehler).
Mein spezielles Laufwerk schien auch etwas "anlaufschwierigkeiten" zu haben (dauerte manchmal etwas bis der test anfangen konnte)
Setzt man es auf 600/300, wird der input ignoriert (die letzte Geschwindigkeit bleibt bestehen)
Setzt man es auf 1800/1200 geht die Geschwindigkeit auf 600 runter.
Mit anderen Worten: Entweder das Teil läuft auf Fullspeed oder auf 600. Es behält die Einstellung auch nach Ejection.

Ohne Limitierung:
Teac Full Speed.png
Teac Full Speed.png (123.26 KiB) 9945 mal betrachtet
1200
Teac 1200.png
Teac 1200.png (143.94 KiB) 9945 mal betrachtet
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Als nächstes steht ein Lite-On 24x Laufwerk an:

Model number: LTN242F
Firmware: QL12

Resultate: Die CD, die ich bei den anderen Laufwerken zum testen genutzt hatte, hatte hier überhaupt nicht funktioniert. Sagt zwar nicht viel aus, spricht in jedem Fall nicht für Lite-On ^^
Laufwerk war selbst auf Maximalgeschwindigkeit recht leise (auch weil die 24 fach mehr als gelogen sind)
Da das Laufwerk bereits auf maximalgeschwindigkeit kaum an die 600KB/s kommt, wollt ich es auf 400KB/s testen. Noch während des "Vorabtest" vergisst das Laufwerk jedoch die Einstellung.

Ohne Limitierung:
LTN242F Fullspeed.png
LTN242F Fullspeed.png (157.28 KiB) 9938 mal betrachtet
400KB/s Vorabtest!:
LTN242F 400.png
LTN242F 400.png (76.25 KiB) 9938 mal betrachtet
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

next up, ein Sony Brenner (8x/4x/32x):

Model number: SONY CD-RW CRX140E
Firmware: 1.0s

Resultate:
Auch hier setzt s1200 das ganze auf etwa 600KB/s runter Das Laufwerk ist damit extrem leise.
s1800 funktioniert aber ebenfalls.
Das Laufwerk behält die Einstellungen auch beim CD Wechsel bei. Speed lässt sich auch ohne CD im laufwerk setzen (getestet weil es bei einem anderen Sony Laufwerk wohl nicht geht)
Ergo: CDBQ funktioniert hier super, man muss bloss zuvor wissen was man eintippt. Für s1200 bekommt man also 600KB/s, und für s1800 gibt es etwa 1200 KB/s (das wäre mir aber zu laut, bzw klingt zu unangenehm)

Ohne Limitierung:
Sony CRX140E Full.png
Sony CRX140E Full.png (108.97 KiB) 9931 mal betrachtet
1800 KB/s
Sony CRX140E 1800.png
Sony CRX140E 1800.png (111.44 KiB) 9931 mal betrachtet
1200 KB/s:
Sony CRX140E 1200.png
Sony CRX140E 1200.png (100.19 KiB) 9931 mal betrachtet
600KB/s:
Sony CRX140E 600.png
Sony CRX140E 600.png (102.81 KiB) 9931 mal betrachtet
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Und zuguterletzt ein Pioneer DVD Laufwerk, auf dem allerdings steht: AKAR028727WL CODE DVD-500M (pioneer taucht nur auf einem kleinen sticker auf.

Model Number: Pioneer DVD-ROM ATAPIModel DVD-500M 0102
Firmware: E1.02

Resultate: Das Teil ist im Standardbetrieb ordentlich laut. Man kann es zwar drosseln, allerdings hat das Laufwerk Demenz. Nach Öffnen/Schließen ist die Speed Reduction wieder weg.

Ohne Limitierung:
Pioneer Max.png
Pioneer Max.png (107.6 KiB) 9927 mal betrachtet
1200:
Pioneer 1200.png
Pioneer 1200.png (108.21 KiB) 9927 mal betrachtet
600:
Pioneer 600.png
Pioneer 600.png (107.49 KiB) 9927 mal betrachtet
Benutzeravatar
ChrisR3tro
Administrator
Beiträge: 1988
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von ChrisR3tro »

Danke dir nochmals für die Tests. Ich habe die Laufwerke in die Liste aufgenommen!

Gruß
Chris
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Heyho!
Habe wieder ein Laufwerk getestet:
TEAC CD-W54E

Model Number: CD-W54E
Firmware rev.: 1.1B

Ergebnis: Selbst im Normalbetrieb recht leise. Behält die Einstellung auch nachdem man es auf und zu gemacht hat.
Sehr graduelle Einstellungen. 1800/1200/600 mit jeweils anderen Ergebnissen. Bereits 1800 ist jedoch unhörbar und recht langsam (8fach?)
Problem ist nur (wie übrgiens auch bei dem Sony Laufwerk von vorher), dass es erhebliches Brummen auf der ISA-Soundkarte verursacht.

No Limit:
TEAC No Limit.png
TEAC No Limit.png (120.96 KiB) 8040 mal betrachtet
1800:
TEAC 1800.png
TEAC 1800.png (114.29 KiB) 8040 mal betrachtet
1200:
TEAC 1200.png
TEAC 1200.png (121.08 KiB) 8040 mal betrachtet
600:
TEAC 600.png
TEAC 600.png (113.26 KiB) 8040 mal betrachtet
Benutzeravatar
schlang
DOS-Guru
Beiträge: 503
Registriert: Di 23. Dez 2008, 04:56
Wohnort: Medellin

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von schlang »

Kordanor hat geschrieben: Mo 3. Jul 2023, 22:03 Problem ist nur (wie übrgiens auch bei dem Sony Laufwerk von vorher), dass es erhebliches Brummen auf der ISA-Soundkarte verursacht.
ist der IDE connector auf der soundkarte?
PC#1: K6-III+ 400 | 512MB | Geforce4 | Voodoo1 | SB Live | AWE64 | GUS PNP Pro
PC#2: 486DX2-66 | 64MB | Riva128 | AWE64 | GUS PNP | PAS16
PC#3: 386DX-40 | 32MB | CL-GD5434 | SB Pro | GUS MAX | PAS16
MIDI: MT-32 | SC-55 | Mu-50
Kordanor
HELP.COM-Benutzer
Beiträge: 29
Registriert: Fr 30. Dez 2022, 21:13

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von Kordanor »

Der IDE Connector geht vom Board direkt an das Laufwerk an der Soundkarte vorbei (ca 15cm Abstand). Die Soundkarte war zu dem Zeitpunkt auch nicht mit dem Laufwerk mit diesem CD Audio Kabel verbunden.

Mit "erheblich" meine ich im übrigen "gut hörbar", nicht, als wenn es einem das Gehör zerstören würde - aber eben unangenehm genug.
Benutzeravatar
ChrisR3tro
Administrator
Beiträge: 1988
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Laute CD-Laufwerke unter DOS - Abhilfe mit CDBeQuiet!

Beitrag von ChrisR3tro »

Danke, hab das TEAC CD-W54E in die Liste aufgenommen.
Antworten