Die Suche ergab 713 Treffer

von Kurt Steiner
Mi 21. Jan 2015, 15:41
Forum: Allgemeines
Thema: 9. Lange Nacht der Computerspiele – 25. April 2015 – Leipzig
Antworten: 11
Zugriffe: 4064

Re: 9. Lange Nacht der Computerspiele – 25. April 2015 – Lei

Ich freue mich sehr drauf und elianda, ich komme bei dir nochmal vorbei wegen den Tests.

Letztes Jahr war schon sehr lustig, mal schauen wie es dieses Jahr wird.
von Kurt Steiner
Mi 21. Jan 2015, 15:36
Forum: Hardware
Thema: AMD K6 III+ System aufbauen (Zeitmaschine)
Antworten: 447
Zugriffe: 84992

Re: AMD K6 III+ System aufbauen (Zeitmaschine)

Hi ich habe das Elitegroup P5VP-A+ mit Patch für K6-III+ und bin sehr zufrieden damit, das Einzige was mich nen bissel stört, aber für DOS unerheblich ist, dass der IDE-Controller nur UDMA33 kann. Meine beiden großen Karten laufen auf einem UDMA133 PCI-Controller und dann passt das schon. Was bei de...
von Kurt Steiner
Sa 3. Jan 2015, 15:11
Forum: Off-Topic
Thema: Neujahrswünsche
Antworten: 11
Zugriffe: 2246

Re: Neujahrswünsche

...das sag ich jetzt auch mal - Alle Gute im neuen Jahr !
von Kurt Steiner
Fr 12. Dez 2014, 09:49
Forum: Hardware
Thema: (micro-)SD zu CF-Adapter im CF-IDE-Adapter
Antworten: 10
Zugriffe: 1417

Re: (micro-)SD zu CF-Adapter im CF-IDE-Adapter

Ahh ok, na dann teste mal und sag bescheid wie sie funzen.

Mich würde interessieren ob es unter WIN zu Lecks oder ähnliche kommt !
von Kurt Steiner
Fr 12. Dez 2014, 09:06
Forum: Hardware
Thema: (micro-)SD zu CF-Adapter im CF-IDE-Adapter
Antworten: 10
Zugriffe: 1417

Re: (micro-)SD zu CF-Adapter im CF-IDE-Adapter

Hi,

warum machste nicht CF ??? Also ich setze diese schon seit Jahren ein und ohne Probleme. Wie groß sollte die SD-Karte sein ?
von Kurt Steiner
Do 27. Nov 2014, 21:05
Forum: Windows bis 3.x
Thema: EWS64 XL 1.2 und Windows 3.11
Antworten: 6
Zugriffe: 4819

Re: EWS64 XL 1.2 und Windows 3.11

Hi funzt klasse !!! Ich habe die Treiber von hier: http://ftp.sleepgate.ru/drivers/sound/Crystal/CS423X/WIN31/DRIVER/ Nach dem Installieren musste ich meine Autoexec.bat schreibschützen, ka die einstellungen wollten sich nicht löschen lassen, bzw. nach einem Neustart war sie wieder verändert, muss m...
von Kurt Steiner
Do 27. Nov 2014, 07:49
Forum: Windows bis 3.x
Thema: EWS64 XL 1.2 und Windows 3.11
Antworten: 6
Zugriffe: 4819

Re: EWS64 XL 1.2 und Windows 3.11

Oki dann werde ich das heute Abend gleich mal machen. Init... lasse ich die Karte immer, sollte also im WIN dann gefunden werden.

Danke
von Kurt Steiner
Mi 26. Nov 2014, 15:03
Forum: Windows bis 3.x
Thema: EWS64 XL 1.2 und Windows 3.11
Antworten: 6
Zugriffe: 4819

Re: EWS64 XL 1.2 und Windows 3.11

Matze haste das schon gemacht ?

Ich versuche es gerade, aber leider muss ich an den IRQs was von der XL ändern, da bei dem WSS-Treiber erst bei IRQ 7 los geht und meine auf der 5 ist und meine GUS auf der 7. Ich werde auch mal schauen, WSS auf DMA 604 tiefer kann auch nicht eingestellt werden.
von Kurt Steiner
Fr 14. Nov 2014, 11:57
Forum: Hardware
Thema: SB AWE64 PNP zickt bei DOS Wertevergabe
Antworten: 15
Zugriffe: 2508

Re: SB AWE64 PNP zickt bei DOS Wertevergabe

Na aber du kannst doch nicht Adlib und Roland (ich vermute mal MT ode SC-System) in einen Topf werfen ! Ich finde die AWE gar nicht sooo schlecht, deckt relativ vieles ab und auch das Wavetable-Teil geht schon. Kannst doch die Lautstärke im SB-Tool anpassen, muss ich auch machen.
von Kurt Steiner
Do 13. Nov 2014, 12:43
Forum: Hardware
Thema: SB AWE64 PNP zickt bei DOS Wertevergabe
Antworten: 15
Zugriffe: 2508

Re: SB AWE64 PNP zickt bei DOS Wertevergabe

Jupp kann man und dann MUSSTE die Schreibschützen, dass muss ich auch machen, sonst bügelt er das alles wieder wech. Erst CTCU die Basis einstellen, dann ggf. die CFG und dann BEIDE (!!!) Schreibschützen !

Kurt
von Kurt Steiner
Do 13. Nov 2014, 11:34
Forum: Hardware
Thema: SB AWE64 PNP zickt bei DOS Wertevergabe
Antworten: 15
Zugriffe: 2508

Re: SB AWE64 PNP zickt bei DOS Wertevergabe

Versuche mal:

Autoexec:
SET CTCM=C:\CTCM
C:\CTCM\CTCU /S
SET SOUND=C:\SB16
SET BLASTER=A220 I5 D1 H5 P330 E620 T6
SET MIDI=SYNTH:1 MAP:E MODE:0
C:\SB16\DIAGNOSE /S
LH C:\SB16\AWEUTIL /EM:GM
C:\SB16\MIXERSET /P /Q

Kurt
von Kurt Steiner
Mo 20. Okt 2014, 15:51
Forum: Ankündigungen und Neuigkeiten
Thema: Soll das DOS-Forum ein RetroPC-Forum werden (+Win9x)?
Antworten: 83
Zugriffe: 87303

Re: Soll das DOS-Forum ein RetroPC-Forum werden (+Win9x)?

Ich habe "Vielleicht" angeklickt.

Auf der einen Seite wäre es klasse weil ich auch Win98 mache auf der anderen Seite ist das hier ein DOS-Forum !

Hmm....bin Zwiespälten !

Kurt
von Kurt Steiner
Do 9. Okt 2014, 09:55
Forum: Allgemeines
Thema: Habe heute folgende Retro Hard/Software bekommen ...
Antworten: 3390
Zugriffe: 573652

Re: Habe heute folgende Retro Hard/Software bekommen ...

Kam gestern an und ist klasse !


Bild
von Kurt Steiner
Di 7. Okt 2014, 07:23
Forum: Hardware
Thema: Roland SC-50
Antworten: 27
Zugriffe: 3354

Re: Roland SC-50

Hi und morgen !

schaue mal auf Seite 32 im Handbuch, ich weiß nicht ob du ggf. da GM fest einstellen musst. Es kann ja nur noch an so was liegen, den du schreibst ja, dass ein MIDI-Signal durchgeschleift wird (Thru). Lege mal GM fest und schaue was passiert.
von Kurt Steiner
Mo 6. Okt 2014, 21:44
Forum: Hardware
Thema: Roland SC-50
Antworten: 27
Zugriffe: 3354

Re: Roland SC-50

Hmm kann doch nicht sein da da nichts raus kommt ! Versuche mal nen kleines MIDI-Kabel aufzutreiben und zuschauen ob die Anschlüsse gehen ! Ich habe schon gedacht das der MIDI-IN 1 verstellt ist man kann beim SC55 vom MIDI 1 auf 2 stellen. Du kann es sein, dass der MIDI-Port ggf. im Gerät von dem gr...