Die Suche ergab 237 Treffer

von Keen91
So 18. Okt 2015, 21:50
Forum: Software
Thema: Treiber Highscreen Sound Boostar 16/32 3D V1.5
Antworten: 8
Zugriffe: 2940

Re: Treiber Highscreen Sound Boostar 16/32 3D V1.5

Jap, mit einem anderen Browser klappt's.

Habe in dem Rechner jetzt einfach eine andere Soundkarte eingebaut. Das Tool habe ich jedoch trotzdem geladen um diverse Karten an anderen Boards zu testen :)
von Keen91
Sa 17. Okt 2015, 19:06
Forum: Software
Thema: Treiber Highscreen Sound Boostar 16/32 3D V1.5
Antworten: 8
Zugriffe: 2940

Re: Treiber Highscreen Sound Boostar 16/32 3D V1.5

Bei dem FTP-Server werde ich nach einem Passwort gefragt ^^
von Keen91
Sa 17. Okt 2015, 16:26
Forum: Software
Thema: Treiber Highscreen Sound Boostar 16/32 3D V1.5
Antworten: 8
Zugriffe: 2940

Re: Treiber Highscreen Sound Boostar 16/32 3D V1.5

Wo kann ich den Intel Plug & Play Manager denn finden?

Und woran könnte die Fehlermeldung vom Initialisierungstool liegen, dass der Chip nicht gefunden wird? Irgendeine Einstellung im BIOS? Der ISA-Slot auf dem Board sowie die Soundkarte sind ok.
von Keen91
Sa 17. Okt 2015, 16:08
Forum: Software
Thema: Treiber Highscreen Sound Boostar 16/32 3D V1.5
Antworten: 8
Zugriffe: 2940

Re: Treiber Highscreen Sound Boostar 16/32 3D V1.5

Auf der alten Vobis Seite waren die Treiber zu finden!

Dort ist auch ein Initialisierungsprogramm für DOS bei.

Das AD1816/15 UInitialization Utility - allerdings kommt die Fehlermeldung "AD1816/15 Not Found!"

Der verbaute Chip ist definitiv ein AD1816. Ich schau mal nach dem Plug and Play Manager.
von Keen91
Sa 17. Okt 2015, 15:27
Forum: Software
Thema: Treiber Highscreen Sound Boostar 16/32 3D V1.5
Antworten: 8
Zugriffe: 2940

Treiber Highscreen Sound Boostar 16/32 3D V1.5

Hallo zusammen, die im Titel genannte Karte war in dem 386er, den ich neulich bekommen habe. Auf einem Sockel 7 Board wird sie direkt vom BIOS erkannt und läuft einwandfrei - Hardware ist also ok. In dem 386er muss sie unter DOS initialisiert werden nehme ich an - allerdings finde ich kein Programm ...
von Keen91
Fr 16. Okt 2015, 14:23
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Mit den 3 Akkus läuft die Uhrzeit richtig :)
von Keen91
Mo 12. Okt 2015, 23:10
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Ach, das wusste ich gar nicht, dass die 1,2 V haben. Perfekt! :)

Danke euch allen!
von Keen91
Mo 12. Okt 2015, 22:40
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Habe es jetzt eine Stunde am Laufen gehabt - Uhrzeit war keine Sekunde falsch.

Scheint also die Batterie zu sein.

Können 4,5V mit einem Battery Pack evtl. zu viel sein und etwas beschädigen?
von Keen91
Mo 12. Okt 2015, 21:39
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Der Tipp mit dem Netzteil war es ... mit dem Originalen Netzteil des Rechners startet das Board jedes Mal. Zum Testen von Hardware nehme ich immer ein FSP Fortron AT Netzteil mit 300W, die werden ja noch neu hergestellt. Die haben sehr lange Kabel, praktisch zum Aufbauen ohne Gehäuse. Schade, dass d...
von Keen91
Mo 12. Okt 2015, 16:02
Forum: Allgemeines
Thema: Habe heute folgende Retro Hard/Software bekommen ...
Antworten: 3394
Zugriffe: 678897

Re: Habe heute folgende Retro Hard/Software bekommen ...

@Darius: Glückwunsch zu dem Monitor ^^ Habe selbst eine NOS Röhre hier stehen, ein Samtron 76P ... damit bin ich auch sehr zufrieden ^^ hat mich zwar 50€ gekostet, dafür hätte ich das Geld aber auch zurück bekommen, wenn er nicht mehr funktioniert hätte. Hab bei eBay auch vor ein paar Monaten für kn...
von Keen91
Mo 12. Okt 2015, 11:09
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Die BIOS-Einstellungen wurden über Nacht gehalten. Allerdings steht die Uhrzeit auf 8:41 obwohl ich sie heute Nacht richtig eingestellt hatte. Ein Zeichen dafür, dass die 3V zu schwach sind? Also wäre eine Möglichkeit ein Battery Holder für 3x AAA mit insgesamt 4,5V - so wie FGB sie in den meisten s...
von Keen91
Mo 12. Okt 2015, 01:18
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

Danke für die ausführliche Antwort. Habe per Durchgangsprüfung getestet: Pin 1 ist Plus und Pin 4 Minus, wie du sagtest ^^ Habe eine Knopfzelle vom Typ 2032 angesteckt, Pin 1 mit dem Pluspol der Batterie, Pin 4 mit dem Minuspol verbunden. Die Halterung habe ich außen am Gehäuse befestigt, die beiden...
von Keen91
Sa 10. Okt 2015, 20:19
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

@ranger85: Das klingt gut! Ich habe mir eine Knopfzellen-Halterung bestellt, sowie Dupont-Kabel (habe keine unbenutzten Gehäuse Kabel ^^). Der Batterie-Anschluss am Mainboard hat 4 Kontakte, davon nur 1, 3 und 4 als Pin: Battery.png Die Knopfzellen-Halterung hat beim Minuspol 1 Kontakt, beim Pluspol...
von Keen91
Fr 9. Okt 2015, 12:35
Forum: Hardware
Thema: Turboknopf nur ein Taster?
Antworten: 21
Zugriffe: 5449

Re: Turboknopf nur ein Taster?

Hehe, gut, dass du das Gehäuse gezeigt hast :-)

Mein 286er sitzt im exakt gleichen (lediglich die Farbe der Knöpfe scheint anders ^^):
Gehäuse 286er.jpg
Gehäuse 286er.jpg (39.29 KiB) 1646 mal betrachtet
Bei mir ist es definitiv ein Turbo Schalter! Scheint also, dass du mit deiner Vermutung richtig liegst ^^
von Keen91
Fr 9. Okt 2015, 12:22
Forum: Hardware
Thema: Akkuschaden 386er Board
Antworten: 22
Zugriffe: 6132

Re: Akkuschaden 386er Board

So, nach längerem Testen läuft das Board soweit zufriedenstellend. Habe 4 neue SIMM Riegel eingesetzt, da bei einem ja ein paar Leiterbahnen fehlten, sind jetzt 8x 1MB, diese werden auch immer problemlos hochgezählt (Dabei Klackert der PC-Speaker mit, hab ich noch nie gehört ... ich dachte erst, die...