Terratec Solo 1-N funktioniert nicht richtig

Diskussion über Windows mit DOS-Unterbau (ausgeschlossen: NT-basierte)
Sack84
Solitärspieler
Beiträge: 11
Registriert: Mo 16. Jul 2018, 23:10

Terratec Solo 1-N funktioniert nicht richtig

Beitragvon Sack84 » So 2. Dez 2018, 13:36

Hi,
die Soundkarte funktioniert leider nicht richtig.
http://www.pc-schnulli.de/hardw/skpci/trskpci.html
(Ist die 1. abgebildete)

System: Duron 900, MSI-630M (KT133A), 256MB RAM, Win 98SE usw.

Sie wird ja offenbar erkannt von Win 98 SE, und es werden auch Töne erzeugt, leider zu wenige, bzw. nicht überall.

Ich habe 3 verschiedene Treiber getestet, und auch die Software Wavetables installiert.

Die Karte wird aber nicht unter dxdiag erkannt, auch diverse Games erkennen sie nicht.

Scheint defekt zu sein? Oder mache ich was falsch?

Hatte ich ja auch noch nicht. Alle Windows Wave funktionierten. Unreal Gold und Tournament auch. NFS 2SE und 3 nicht, bis auf den Motorensound beim Autorun der CD. Midtown Madness hatte auch keinen Ton, bis auf das Microsoft Intro. Da war such schön zu erkennen, das die Soundkarte nicht erkannt wurde, laut Options-Menü.
Keine Möglichkeit den Sound zu testen unter dxdiag, sowohl Sound als auch DirectMusic.

Der Sound und die Musik zweier DOS-Games (unter Windows) funktionierte aber, nach dem ich das Setup angepasst hatte.

Inkompatibilität zum Board, Win 98 Se selbst... keine Ahnung. Kann leider kein anderes Setup (aus dem "Zeitalter") testen.

Fällt euch noch was ein?
Danke und Gruß
S+M
DOS-Guru
Beiträge: 759
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Terratec Solo 1-N funktioniert nicht richtig

Beitragvon S+M » Mo 3. Dez 2018, 18:49

Das die Karte unter Windows funktioniert ist doch schon mal ein gutes Zeichen. Unter DOS kann es mit PCI-Karten gerne zu Kompatibilitätsproblemen kommen, das ist nichts Ungewöhnliches.

Mein Erfahrungen dazu:
- WDM-Treiber funktionieren fast immer, allerdings nur beschränkte DOS Kompatibilität (nur SB und Midi). Mit vxd-Treibern geht oft mehr, allerdings braucht es da für die SB-Emulation entsprechend Unterstützung vom Mainboard und da sollen VIA-Mainboards nicht gerade das Gelbe vom Ei sein.

In Kap 1.1 findest du hier mehr dazu:
ftp://retronn.de/docs/pc_hardware/pcisoundcards_v12.pdf
Ist von tom4DOS
Sack84
Solitärspieler
Beiträge: 11
Registriert: Mo 16. Jul 2018, 23:10

Re: Terratec Solo 1-N funktioniert nicht richtig

Beitragvon Sack84 » Di 4. Dez 2018, 15:49

Ähn sorry aber, umgekehrt!
DOS (unter Windows) geht, aber Sound im Windows nicht richtig!

Für richtiges DOS habe ich in einem anderen PC meine ISA Karte.
S+M
DOS-Guru
Beiträge: 759
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Terratec Solo 1-N funktioniert nicht richtig

Beitragvon S+M » Fr 7. Dez 2018, 17:08

Dann würde ich mal einen Blick in den Gerätemanager und die Soundeinstellungen werfen ;-)
Sack84
Solitärspieler
Beiträge: 11
Registriert: Mo 16. Jul 2018, 23:10

Re: Terratec Solo 1-N funktioniert nicht richtig

Beitragvon Sack84 » Fr 14. Dez 2018, 05:43

Nicht hilfreich sorry! Ist nicht meine erste Soundkarte...nun wirklich nicht.
Gab keinerlei Hinweise auf Probleme, und keine Konflikte usw.

Ich vermute einfach einen Teildefekt. Schade!
Thomas
MemMaker-Benutzer
Beiträge: 52
Registriert: Mi 22. Jun 2016, 12:29
Wohnort: Nähe von Limburg / Lahn
Kontaktdaten:

Re: Terratec Solo 1-N funktioniert nicht richtig

Beitragvon Thomas » Fr 14. Dez 2018, 06:49

Hallo Sack84.

Einen Teildefekt schließe ich aus. An der Karte ist nicht viel dran. Dann würde sie gar nicht dudeln. Sieht mir eher nach fehlenden DirectX Treibern aus. Probiere Mal dx9c zu installieren. Gern auch vorher eine ältere Version wie 6.0 sind ja bei den genannten spielen dabei. Ich hatte diese Probleme auch schon DX reinstallation hatte Abhilfe geschaffen.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste