keine CD-LW Erkennung

Winkel

keine CD-LW Erkennung

Beitragvon Winkel » Fr 16. Feb 2007, 18:49

Hallo ....
achdem die Antwort von gestern zum Erfolg geführt hat (danke, elianda !), muss ich heute wieder jemandem belästigen.

es war ein laptop Toshiba 4200. da lief w2k
Nachdem die Fesplatte auf 2 x2 GB formatiert wurde, ein GB geht verloren
- wegen reiner DOS-Konfiguration - habe ich das Problem, dass mein CD immer mit "invalid drive specification" antwortet..

Beim booten von C oder beim Stecken einer CD läuft das Biest an, also es dreht sich...

Das Laden der Treiber wird beim Hochfahren positiv gemeldet.
Mit den MSCDEX und den beiden Originaltreiber (toscdrom.sys und oakcrrom.sys, beide aus den Toshi-Disketten) habe ich die unmöglichsten Kombinationen sowohl in der autoexec als auch in der config ausprobiert. Die Schreibweisen der DOS-Befehle wird im Internet unterschiedlich beschrieben, mal mit Komma, mal ohne Schrägstrich, aber die zuvelässigste seite die ich fand ist die www.mipraso.de.
(Google, suchen "dos commando" und steht ganz oben...

Meine config und autoxec ist schon voller "rem", da die Versuche irgenwo dokumentiert werden müssen, nicht dass ich mich im Kreis drehe.

Das schöne ist, in einen früheren Stadium liess sich das LW ansprechen, aber da war ich noch mit dem booten aus "C" beschäftigt.
Dies bedeutet, dass das LW nicht kaputt ist...

???WO IST MEIN GEDANKENFEHLER???
Frauchen meckert schon, seit heute um 9,00 bin ich dran, und jetzt ist es fast 19 Uhr....
Have lastdrive ganz weggelassen, das LW soll E heissen, aber er mag mich nicht.

Wenn alles läuft soll dann w95 drauf...

Grus und Danke im voraus...

winkel
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3598
Registriert: Mi 24. Mai 2006, 20:29

Beitragvon Dosenware » Fr 16. Feb 2007, 19:34

config.sys
DEVICEHIGH=C:\CDtreiber\VIDE-CDD.SYS /D:MSCD000

http://user.blue-cable.de/CF/VIDE-CDD.SYS <- ist ein kleiner unkomplizierter Treiber (ist uebrigens imho der originalname der "cdrom.sys" die hier rumgeistert)

autoexec.bat
C:\DOS\MSCDEX.EXE /D:MSCD000


bitte bei solchen Fragen immer auch die Autoexec.bat/config.sys mit posten...
Winkel

Keine CD-LW Erkennung

Beitragvon Winkel » Fr 16. Feb 2007, 21:30

Hallo dosenware :

Vielen Dank für die schnelle Antwort.

der Link
http://user.blue-cable.de/CF/VIDE-CDD.SYS
will mir eine mp3-Datei aufdrängen.

Der Link
http://user.blue-cable.de führt zu einer Ansammlung von Homepages.

Der Link
http://user.blue-cable.de/CF/ geht auf ein Directory welches
VIDE-CDD.SYS als musik-Datei kennzeichnet.

Nach dem Download eben dieser Datei will bei mir der Media Player loslegen.
Hast Du die Datei auch woanders liegen ???

Gruss,
Benutzeravatar
Odin
DOS-Guru
Beiträge: 740
Registriert: Fr 3. Feb 2006, 16:52

Beitragvon Odin » Fr 16. Feb 2007, 21:41

Wenn Du bei Google nach "VIDE-CDD.SYS" suchst, dann findest Du bestimmt mehr Downloadlinks, als Dir lieb ist (ich habs jetzt nicht ausprobiert)...
"640k ought to be enough for anybody." - Bill Gates (1981)
"Windows 95 needs at least 8MB RAM." - Bill Gates (1996)
... also braucht niemand Windows 95 !!!
Winkel

Keine CD-LW Erkennung

Beitragvon Winkel » Fr 16. Feb 2007, 23:51

Hallo an alle .

Danke für die Beiträge.

Den vorher genannten Driver habe ich NICHT geladen.
Nun fahre ich mit meinem "oakcdrom.sys" und mit dem alten MSCDEX.exe.

Die Beschreibung welche "dosenware" mitlieferte gaben mir Anlaß meine
restliche grauen Zellen zu aktivieren....

Der Fehler beruhte auf unglückliche Dreher bei mscdex... und bei der bisher nicht existierenden Koordination zwischen autoexec und config.

Nochmals Danke, jetzt läuft´s.

Bis nächstes mal

Gruss
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3598
Registriert: Mi 24. Mai 2006, 20:29

Re: Keine CD-LW Erkennung

Beitragvon Dosenware » Sa 17. Feb 2007, 00:57

Winkel hat geschrieben:der Link
http://user.blue-cable.de/CF/VIDE-CDD.SYS
will mir eine mp3-Datei aufdrängen.


nicht dran stoeren, das ist keine mp3...einfach runterladen...

http://user.blue-cable.de/CF/VIDE-CDD.rar - habe sie mal gepackt, damit es keine weiteren Probleme mehr gibt...

(der Treiber hat den vorteil das er so ziemlich alles mitmacht - er ist z.b. der bisher einzige Treiber der Problemlos meine beiden CD-Laufwerke erkennt. Eines haengt an IDE eines an der Atapischnitstelle meiner Soundkarte - daran scheitern die meisten.
darueber hinaus ist das der so ziemlich kleinste CD-Treiber)
bttr

Beitragvon bttr » Sa 17. Feb 2007, 13:04

Naja, ich glaube, Treiber gibt's auf meiner Seite nun wirklich genug: http://www.bttr-software.de/links/#drivers
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3598
Registriert: Mi 24. Mai 2006, 20:29

Beitragvon Dosenware » Sa 17. Feb 2007, 23:08

Ich gebe zu das ich mir deine Seite nie angesehen habe... :oops:

( ;-) )

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste