DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Emulatoren, Virtuelle Maschinen und Source Ports

DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Beitragvon MSDOS622 » Mi 12. Mär 2014, 16:21

Habe mir den AMiGA Emulator gezogen.

http://uae.is.free.fr/

Hier noch ein paar Kommandozeilenbefehle, so das man via DOS Startmenu praktisch einen AMiGA booten kann. :)
(wenn man denn kickrom und Workbench besitzer ist)

http://www.pcguru.plus.com/dosuae_faq.html


"Spielt" noch jemand damit rum ? Auf meinem P133 Laptop wird der Sound ca. 15% langsamer abgespielt.
Habe schon viele Einstellungen probiert. Klingt aber irgendwie "kosmisch" bei Turrican 2 ^^

Werde noch weiter mit CPU/Fastmem etc. rumprobieren, aber mich auch über bereits gesammelte Erfahrungen freuen.

Workbench läuft ohne Probleme und ich suche nun den Dr.Sbaitso Klon (Amiga Talk?) für die workbench. Das war auch immer sehr lustig. ;) (ich glaub das war damals ein "extra")
Benutzeravatar
MSDOS622
Kommandozeilenfetischist
 
Beiträge: 152
Registriert: Sa 1. Mär 2014, 20:15

Re: DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Beitragvon drzeissler » Mi 12. Mär 2014, 23:45

könnte mir vorstellen, den mal am k6 zu testen.
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Beitragvon MSDOS622 » Mo 17. Mär 2014, 17:49

"Lost Patrol" läuft flüssig....ist ja auch nicht viel los. Und leider kein Ton.

Wow :'D
Benutzeravatar
MSDOS622
Kommandozeilenfetischist
 
Beiträge: 152
Registriert: Sa 1. Mär 2014, 20:15

Re: DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Beitragvon wollev45 » Di 6. Mai 2014, 18:10

unter einem Pentium mit um die 233Mhz wird es nichts mit sound ohne Buffer.
Ich hab den Emulator ruckelfrei und ohne Soundprobleme erfolgreich auf einem AMD K6 mit 350Mhz zum laufen gebracht, da läuft alles recht geschmeidig.
Auf einem 233er Pentium läuft´s auch aber bei weitem nicht alles !
wollev45
 

Re: DOSUAE - AMiGA unter DO 6.22 (Pentium 133 MHz) (!)

Beitragvon drzeissler » Di 6. Mai 2014, 22:00

gib uns mal bitte deine Einstellungen in der Batchdatei.
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59


Zurück zu Emulation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast