Was habt ihr Heute so gebastelt ? "Thread"

Benutzeravatar
matze79
DOS-Gott
Beiträge: 7863
Registriert: So 9. Sep 2012, 20:48

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon matze79 » Sa 23. Jul 2016, 20:23

Ja allerdings dauerts nun etwas bis es weiter geht, ich bekomme noch weitere DoC Module mit 8 und 16Mb. Und paar 74er.
Muss gegen testen, kann sein das ich einen der ICs gekillt hab :O Oder er schon defekt war (Schrottkiste).
Schaltplan ist nämlich ok, hab grad mühevoll jede einzelne Verbindung geprüft.
Der Adressdekoder funktioniert grad nicht.

Zwei Adressleitungen waren verbunden und am DoC hatten 2 keine Richtige Verbindung.
Debuggen geht bald weiter..
https://dosreloaded.de - Die Deutsche Community rund um DOS/9x und Co
Benutzeravatar
Heilbar
DOS-Übermensch
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Heilbar » Sa 23. Jul 2016, 21:15

matze79 hat geschrieben:Als nächstes mach ich mir dann einen Adlib Clone.
Den passenden OPL3 und DAC hab ich schon da liegen :)

Heilbar:
Wo hast du denn nach dem Preis geschaut ? Ebay ?
.....Bei Ebay ist der noch günstig angeboten...bei Ali kostet der mehr.

...weil der YM3812 schwer zu kriegen ist?
In Blau? :-) Wie machen die das eigentlich Blau oder Rot oder Grün....Ist das der Lack?

adlib Kopie.jpg
adlib Kopie.jpg (320.65 KiB) 1891 mal betrachtet


Das wird wohl noch umfangreicher.
http://yehar.com/blog/?p=665
Benutzeravatar
wolfig_sys
DOS-Übermensch
Beiträge: 1634
Registriert: Mo 21. Jul 2014, 18:32

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon wolfig_sys » So 24. Jul 2016, 00:06

Das ist die Farbe der Lötstoppmaske oder auch Lötstoplack genannt.
Die "Farbe" (meist Grün, Orange oder auch GUS Rot, Blau, ect.) ist dazu da, das beim
Lötbad das Zinn nicht überall haftet, wo es nicht haften soll.

Und es dient auch zum Oxidationsschutz der Kupferbahnen.
Wobei Kupfer ja bekanntlich auch soooo sehr rostet.
0xDEADBEEF
Benutzeravatar
Solarstorm
LAN Manager
Beiträge: 240
Registriert: So 4. Mai 2014, 14:24
Wohnort: Heidelberg
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Solarstorm » So 24. Jul 2016, 09:34

Bild
Die Oberseite meines DC-DC Wandlers fuer meine MIDI Module.
Hab noch ein Display eingebaut welches die Eingangsspannung misst, weil das so leer aussah. :D
Benutzeravatar
matze79
DOS-Gott
Beiträge: 7863
Registriert: So 9. Sep 2012, 20:48

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon matze79 » So 24. Jul 2016, 13:00

Wie siehts den drinnen aus ? :O
https://dosreloaded.de - Die Deutsche Community rund um DOS/9x und Co
Benutzeravatar
Solarstorm
LAN Manager
Beiträge: 240
Registriert: So 4. Mai 2014, 14:24
Wohnort: Heidelberg
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Solarstorm » So 24. Jul 2016, 13:13

Bild
Noch etwas leer, hab gestern nur noch die Halteloecher fuer die Wandler in eine alte Makrolonplatte gebohrt und nen Verteiler geloetet.
Darius

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Darius » So 24. Jul 2016, 13:36

@solarstorm:

Ah, du nutzt die China DC/DC Regler. Die sind eigentlich gar nicht so schlecht, wenn diese maximal 1 Ampere pro Modul liefern.
Anscheinend ist der DC Regler nur eine Kopie des Originals, was ich gehört habe. Ob das stimmt kann ich nicht sagen. Kopien haben meistens keinen Überlastschutz oder Schutzschaltungen, ...
Vielleicht findet einer ja was Stichfestes für die eigentlich guten China-Regler. Ich würde die SMD Elkos noch gegen richtige Elkos tauschen. Die Platine kann SMD und normale Durchsteck-Elkos
aufnehmen, da wenn man den SMD Elko entfernt uns zwei Service-Löchli's (TM) anstrahlen :mrgreen:

Sowas ähnliches wollte ich auch mal basteln :-) Bin mal gespannt wie es bei deinem "Projekt" weiter geht. Man könnte ja noch weiter in die "Verrücktheit" gehen und die Volt-Potis auslöten und
an deinem Gehäusedeckel richtige Potis verbauen dann kann man die Spannung pro "Port" einzeln regeln. Das wäre aber dann ein Mehraufwand da dann jeder Ausgang seine Anzeige benötigt.
Aber wenn du eine Festspannung brauchst, ist das natürlich überflüssig.

Ich würde die Leistungstransistoren auf der Unterseite mit Kühlkörpern + Wärmeleitklebepad versehen und einen temperaturgesteuerten Lüfter ins Gehäuse einbauen. Der DC Wandler wird verdammt heiß,
und die kleine Fläche reicht nicht für eine Kühlung aus.

Du könntest ja von einer "Kupfer" Stromschiene mit ausreichender Dicke eben vielleicht da was basteln in dem du mittels dieser Kupferschiene und Wärmeleitpad auf der Unterseite der DC Wandler eben die Hitze auf
das Kupfer leitest. Da wird das Kupferteil dann richtig heiß, dann musst dir noch überlegen wie die Kupfer"Stange" kühlst. Evtl mit einer alten Heatpipe vom Notebook und mit nem Lüfter ?

So würde ich vorgehen.

Wäre doch schade, wenn das angeschlossene Gerät wegen Überstrom "Abraucht" oder so.

Gruß
Benutzeravatar
Solarstorm
LAN Manager
Beiträge: 240
Registriert: So 4. Mai 2014, 14:24
Wohnort: Heidelberg
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Solarstorm » So 24. Jul 2016, 14:06

Also ich hab ja schon den Kawai mehrere Stunden an so einem Wandler betrieben.
Der wurde jetzt nicht so warm das ich mir sorgen machen würde.
Alles noch im anfassbaren Bereich.
Darius

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Darius » So 24. Jul 2016, 15:01

@Solarstorm:

Dann haben die Chinesen wohl doch noch einen Markenregler verbaut.
Mein identischer Regler aber ohne Markenzeichen auf dem IC, nur eine Nummer wurde verdammt heiß bei eine Last von 700 mAh.

Aber trotzdem darf man nicht vergessen dass du später 6x von diesen in einem geschlossenen Gehäuse hast :-)

Gruß
Benutzeravatar
Solarstorm
LAN Manager
Beiträge: 240
Registriert: So 4. Mai 2014, 14:24
Wohnort: Heidelberg
Kontaktdaten:

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Solarstorm » So 24. Jul 2016, 15:15

Darius hat geschrieben:@Solarstorm:

Dann haben die Chinesen wohl doch noch einen Markenregler verbaut.
Mein identischer Regler aber ohne Markenzeichen auf dem IC, nur eine Nummer wurde verdammt heiß bei eine Last von 700 mAh.

Aber trotzdem darf man nicht vergessen dass du später 6x von diesen in einem geschlossenen Gehäuse hast :-)

Gruß

Wovon aber im Normalfall nur einer an ist. :)
Darius

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Darius » So 24. Jul 2016, 17:14

Na dann :-)

Gruß
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3668
Registriert: Mi 24. Mai 2006, 20:29

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Dosenware » So 24. Jul 2016, 19:39

Meinen TurboXT vorläufig zusammengebaut, dabei die Kalok ihrer LED beraubt um die LED der Laufwerksblende anschließen zu können.
Dabei gleich noch den Laufwerksrahmen der Kalok mit 3 40mm Lüftern versehen (da die Laufwerksblende Belüftungslöcher hat, können die Lüfter auch etwas Frischluft ziehen.

Und dabei einige Erkenntnisse gesammelt:
- Das TurboXT-Board hat ein verschobenes Layout. Baue ich es so ein das ich es festschrauben kann, passt die Tastatur nimmer - jetzt wird es halt von den Steckkarten in Position gehalten (solange der Desktop nicht bewegt wird geht das...)

- Der Longshine 6220 hat eine, um 5mm, nach oben versetzte Slotblende :???:

- Die Experiemente bezüglich der Clustergröße hätte ich mal lieber sein gelassen, ich hatte wohl bei der Ersteinrichtung das unverschämte Glück, dass die meisten fehlerhaften Bereiche der Kalok in den Gaps verschwunden sind - vermute ich zumindest.

- Eine geringere Clustergröße ist mit der Kalok aufgrund der vielen Defekte nicht möglich (FAT braucht am Anfang der Partition einen großen, zusammenhängenden, fehlerfreien Bereich (Bootsektor + 2xFAT (=Clusterzahl *2 (*2 FATs)) + 32 Sektoren Wurzelverzeichnis, bei mir sind das 109 Sektoren))
siehe: https://www.lowlevel.eu/wiki/File_Allocation_Table

- Dos 3 ist nichts für mich, es kennt kein Drivparm - damit ist das 3,5" Laufwerk nur eingeschänkt nutzbar.

- Der 150ns RAM des TurboXTs ist mit den 8Mhz wohl etwas überstrapaziert - ich hatte heute einen sehr merkwürdigen Absturz... Ich werde da wohl mal die 100ns Bausteine des 4,77MHz Board raufstecken
der_computer_sammler

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon der_computer_sammler » So 24. Jul 2016, 19:58

.
Zuletzt geändert von der_computer_sammler am Mi 2. Nov 2016, 20:04, insgesamt 1-mal geändert.
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3668
Registriert: Mi 24. Mai 2006, 20:29

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Dosenware » So 24. Jul 2016, 20:03

klar, siehe auch: viewtopic.php?f=16&t=10878

die 150ns Käferchen waren schon drauf als ich das Board bekam ;-)
Darius

Re: Was habt ihr Heute so gebastelt ? "Thread"

Beitragvon Darius » So 24. Jul 2016, 21:26

Ich finde es toll wie diese lustigen RAM Käferchen's immer ihre Besitzer wechseln :like:

Genau SO muss das NÄMLICH sein und nicht ANDERS (TM)

:mrgreen:

Gruß

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste