(GELÖST) Win98SE Installation klappt nicht

Diskussion über Windows mit DOS-Unterbau (ausgeschlossen: NT-basierte)

(GELÖST) Win98SE Installation klappt nicht

Beitragvon OskarTDI » So 5. Mär 2017, 10:32

Hallo,

Ich habe ja schon viel mit alten PCs gemacht doch leider scheitere ich an meinen jetzigen Projekt und zwar an mein Athlon XP mit denn ASUS A7n8x-e Deluxe.

Ich bekomme da keine Installation gestartet, er bleibt schon am Anfang stehen wo er die CD-Rom Laufwerke initialisieren möchte.

Ich komme nur in die Dos Ebene wenn ich ohne CD-Rom Unterstützung starte.


Oder ist das Mainboard einfach nicht geeignet dafür???
Zuletzt geändert von OskarTDI am Mi 8. Mär 2017, 17:58, insgesamt 1-mal geändert.
ASUS A7N8X-E Deluxe rev1.04
AMD Athlon XP 3000+ Barton
256MB DDR333
Palit ATI X850 256MB AGP
Creative SoundBlaster Live!

40GB HDD IDE
CD/DVD/ZIP100
OskarTDI
MemMaker-Benutzer
 
Beiträge: 51
Registriert: Do 2. Feb 2017, 08:12

Re: Win98SE Installation klappt nicht

Beitragvon Lotosdrache » So 5. Mär 2017, 11:18

Hast Du den SATA-Treiber geladen?
Vielleicht hilft es, die SATA-Ports erst einmal im BIOS zu deaktivieren?
Hast Du im BIOS die Möglichkeit, einen IDE-Kobatibilitätsmodus für die SATA-Ports aktivieren?
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Lotosdrache
Kommandozeilenfetischist
 
Beiträge: 172
Registriert: Sa 9. Jan 2016, 23:25

Re: Win98SE Installation klappt nicht

Beitragvon OskarTDI » So 5. Mär 2017, 11:23

Ich habe eigentlich für Windows 98 eine IDE 160GB Platte, am SATA habe ich nichts hängen. Da soll nur eine 300GB für Windows XP ran.

Kann es an den aktivierten SATA Ports hängen???
ASUS A7N8X-E Deluxe rev1.04
AMD Athlon XP 3000+ Barton
256MB DDR333
Palit ATI X850 256MB AGP
Creative SoundBlaster Live!

40GB HDD IDE
CD/DVD/ZIP100
OskarTDI
MemMaker-Benutzer
 
Beiträge: 51
Registriert: Do 2. Feb 2017, 08:12

Re: Win98SE Installation klappt nicht

Beitragvon Lotosdrache » So 5. Mär 2017, 11:28

Win98 verträgt ab Werk nur 128 GB HDD. Für größere Festplatten brauchst Du Treiber vom Chipsatzhersteller.
Vielleicht hilft es, vor der Installation eine Partition < 128 GB für Win98 einzurichten.
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Lotosdrache
Kommandozeilenfetischist
 
Beiträge: 172
Registriert: Sa 9. Jan 2016, 23:25

Re: Win98SE Installation klappt nicht

Beitragvon OskarTDI » So 5. Mär 2017, 11:51

So habe nun den SATA Port auf dem Board komplett per jumper deaktiviert, aber geht immer noch nicht.

EDIT

auch wenn ich die Festplatte komplett abklemme kommt er nicht weiter.


Windows 2000 Professional hingegen läuft ohne Probleme, also Hardware Defekt kann man also doch ausschließen.
Dateianhänge
IMG_1211.JPG
(122.91 KiB) Noch nie heruntergeladen
ASUS A7N8X-E Deluxe rev1.04
AMD Athlon XP 3000+ Barton
256MB DDR333
Palit ATI X850 256MB AGP
Creative SoundBlaster Live!

40GB HDD IDE
CD/DVD/ZIP100
OskarTDI
MemMaker-Benutzer
 
Beiträge: 51
Registriert: Do 2. Feb 2017, 08:12

Re: Win98SE Installation klappt nicht

Beitragvon Lotosdrache » So 5. Mär 2017, 12:46

Schau mal hier:
http://www.planet3dnow.de/vbulletin/arc ... 33043.html
Scheinbar gibt es einen IRQ-Konflikt. Den kann man wohl umgehen, indem man im BIOS die Geräte an den IDE-Kanälen auf NONE stellt. Sehr seltsam!
Vielleicht hilft es auch, zusätzliche Features wie USB oder Audio abzuschalten. Ob es hilft die BIOS-Defaults zu laden, ist wohl eher fraglich, wenn so viele onboard-Geräte vorhanden sind.
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Lotosdrache
Kommandozeilenfetischist
 
Beiträge: 172
Registriert: Sa 9. Jan 2016, 23:25

Re: Win98SE Installation klappt nicht

Beitragvon OskarTDI » So 5. Mär 2017, 13:40

Also das mit dem IDE auf None zustellen bringt leider garnichts.

Ich weiß langsam nicht mehr weiter.
ASUS A7N8X-E Deluxe rev1.04
AMD Athlon XP 3000+ Barton
256MB DDR333
Palit ATI X850 256MB AGP
Creative SoundBlaster Live!

40GB HDD IDE
CD/DVD/ZIP100
OskarTDI
MemMaker-Benutzer
 
Beiträge: 51
Registriert: Do 2. Feb 2017, 08:12

Re: Win98SE Installation klappt nicht

Beitragvon tom4DOS » So 5. Mär 2017, 14:02

Hast Du schon versucht, mit einer Bootdiskette und einem anderen CDROM-Treiber zu installieren? Diesen hier z.B.: http://www.ibiblio.org/pub/micro/pc-stuff/freedos/files/distributions/1.2/repos/pkg-html/udvd2.html
Vielleicht funktioniert der Treiber auf der Win98-CD nicht mit Deinem Mainboard?
tom4DOS
BIOS-Flasher
 
Beiträge: 373
Registriert: Do 24. Feb 2011, 17:20
Wohnort: München

Re: Win98SE Installation klappt nicht

Beitragvon Roman78 » So 5. Mär 2017, 15:57

Also bei Win9x Installation mach ich es immer so das ich erst die Daten aus dem Install-Ordner der CD auf die Festplatte kopiere. Hatte schon mal das er während der Installation nicht mehr weiter kam weil er das CD-Laufwerk nicht wieder initialisieren konnte. Darum hatte ich mir das angewöhnt.

Also einfach mal die Platte per USB an einem anderen PC hängen (oder ein anderes OS starten was auf dem PC installiert ist), dann den Inhalt des Install-Ordners (Win98) komplett auf die Festplatte schieben. Aber achte dabei das die Platte als Fat32 partitioniert ist und nicht größer ist als 128Gb.

Das Platte wieder im PC hängen und per CD starten. Diesmal aber starten ohne CD-Support, dann in dem order wo sich die Installationsdateien befinden das setup starten.
Schaut doch mal in meinem Blog vorbei.
Benutzeravatar
Roman78
BIOS-Flasher
 
Beiträge: 363
Registriert: Di 6. Jan 2015, 11:38

Re: Win98SE Installation klappt nicht

Beitragvon Lotosdrache » So 5. Mär 2017, 17:19

Falls es dann immer noch nicht geht, poste doch bitte das PCI device listing.
Ich werde mich von keinem einzzzigen Prozzzessor trennen.
Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :twisted:

Meine Begehren
Lotosdrache
Kommandozeilenfetischist
 
Beiträge: 172
Registriert: Sa 9. Jan 2016, 23:25

(GELÖST) Re: Win98SE Installation klappt nicht

Beitragvon OskarTDI » Mi 8. Mär 2017, 17:58

Habe es hin bekommen, müsste im Bios nur den IRQ 9 fest reservieren und siehe da er läuft durch, nur frage ich mich jetzt ob dadurch nun irgendwas anderes stört oder nicht mehr funktioniert.
ASUS A7N8X-E Deluxe rev1.04
AMD Athlon XP 3000+ Barton
256MB DDR333
Palit ATI X850 256MB AGP
Creative SoundBlaster Live!

40GB HDD IDE
CD/DVD/ZIP100
OskarTDI
MemMaker-Benutzer
 
Beiträge: 51
Registriert: Do 2. Feb 2017, 08:12


Zurück zu Windows 9x bis Me

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste