Diablo II Patch 1.14b geht nicht mehr unter Win9x

Diskussion über Windows mit DOS-Unterbau (ausgeschlossen: NT-basierte)

Diablo II Patch 1.14b geht nicht mehr unter Win9x

Beitragvon Locutus » Di 21. Feb 2017, 19:52

Hallo Leute,

ich find es ja super, dass Blizzard seine alten Games supportet und so läuft Diablo II jetzt auch unter Windows 10... top!

Leider ging dabei aber der Win98-Support drauf :-p

diabloii-broken.png
(17.58 KiB) Noch nie heruntergeladen


Warum muss man auch eine Win32-API-Funktion nehmen, die es erst ab Windows 2000 gibt. ? :-p

https://msdn.microsoft.com/en-us/library/windows/desktop/bb762181(v=vs.85).aspx

Gruß
locutus
Benutzeravatar
Locutus
Site Admin
 
Beiträge: 1347
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW

Re: Diablo II Patch 1.14b geht nicht mehr unter Win9x

Beitragvon ragnar-gd » Fr 10. Mär 2017, 07:43

Dafuq.
Na ja, da ich zum Glück auf meinen W9x-PCs auch immer XP und W10 installiert habe... wait... habe ich nicht....
Dafuq!
ragnar-gd
HELP.COM-Benutzer
 
Beiträge: 30
Registriert: Di 10. Jan 2017, 23:22


Zurück zu Windows 9x bis Me

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 2 Gäste