Falsche Grösse für CF Karten in Win98SE

Diskussion über Windows mit DOS-Unterbau (ausgeschlossen: NT-basierte)

Falsche Grösse für CF Karten in Win98SE

Beitragvon smoki86 » Mi 15. Feb 2017, 20:11

Hallo zusammen,

ich bastel noch an meinem Libretto :)
Mittlerweile hab ich es geschafft Windows 98SE über VirtualBox auf einer CF 8GB Karte zu installieren.
Alle Clonversuche vorher sind gescheitert (wollte die alte Platte auf die CF übertragen, aber das ding bootete nie).
Nun läuft 98 wunderbar von CF über einen IDE Adapter (bootet in ~6-8 Sekunden!).

Soweit alles super, aber ich hab Probleme mit meinen Partitionen.
FDISK sagt:
C: (die 8GB System Karte) - Status A - Type PRI DOS - Mbytes 7695 - System FAT23 - Disk Usage 100%
Super! Aber Windows zeigt nur 2.43GB Kapazität an.

Die zweite, eine über PCMCIA angeschlossene 4GB Karte wird in FDISK nur als 392 MB erkannt, ich kann keine grössere Partition anlegen.

Jemand ne Idee?

Besten Dank!
smoki86
Windows 3.11-Benutzer
 
Beiträge: 2
Registriert: Mo 6. Feb 2017, 14:32

Re: Falsche Grösse für CF Karten in Win98SE

Beitragvon smoki86 » Do 16. Feb 2017, 06:58

Hier schonmal eine Lösung, warum ich meine C: nicht über 2.43GB bekomme interessiert mich aber immer noch :)

Ein nützliches Tool ist Ranish Partition Manager : Link!

So sah sie aus:
Bild

Laut dem Tool stimmt da was nicht, ich kann das Ende etwas anpassen und die Partition ist OK
Ebenfalls kann man den Typ auswählen (FAT32 oder FAT32 LBA)
Hab diverse Grössen probiert, alles über 2.43GB wird von Windows immernoch als 2.43GB erkannt

Also die Lösung:
Bild

Das gibt mir ne 2. Platte mit ~5GB, das ist auch OK und wird einwandfrei erkannt.

Anscheinend wichtig: Egal was ich versucht hab, ich konnte die Konfiguration nicht in part240 einrichten!
Ich hab einfach das Ende auf Cyl 330 gestellt, gespeichert und den Rest dann mit FDISK als erw/log Partition eingerichtet

Die PCMCIA Karte wird nun auch korrekt erkannt, aber ich kann sie nicht unter Windows/FDISK/Part240 einrichten, die wird nur erkannt wenn ich Sie über CF-USB an nem normalen Rechner einrichte.

Jetzt wird eingerichtet :)
Der Libretto läuft 1A mit 266Mhz (vorher 166Mhz), 64MB Ram (96MB kommen noch) von SSD!
smoki86
Windows 3.11-Benutzer
 
Beiträge: 2
Registriert: Mo 6. Feb 2017, 14:32


Zurück zu Windows 9x bis Me

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast