ATI Treiber Mach64VT

Diskussion über Windows mit DOS-Unterbau (ausgeschlossen: NT-basierte)

ATI Treiber Mach64VT

Beitragvon drzeissler » Do 11. Aug 2016, 09:46

So einen vermurksten Mist habe ich noch nie gesehen. Ich möchte bei der Pentium-PC-Karte in meinem PowerMac 7300 die Grafikkartentreiber installieren, aber die weigern sind standhaft.
Ich habe noch nie so eine dämliche Treiberinstallation gehabt. Echt irre.

Der Treiber bringt schon bei dem Entpacken einen Fehler, dass eine CFG nicht gefunden wird und entpackt sich nicht mal. (w95-2278.exe)
Wenn ich die Treiber-CD bei Vogons http://www.vogonsdrivers.com/getfile.php?fileid=539 lade, gibt es ein Verzeichnis "Win95", dort liegt eine Setup die nix anderes macht, als mir zu sagen, dass ich den Treiber über die Schaltfläche "Anzeige" wechseln soll, leider findet die *.inf die eigenen Dateien nicht da diese mit der Endung xx_ (xx= ex_, cf_ etc.) quasi gepackt auf der CD liegen. Ein Entpacker der einzelnen Dateien ist auch nicht dabei.

Ich glaube ich habe noch so eine dämliches Treibergemurkse gesehen :(

Jemand eine Idee für mich?

Danke Euch
Doc
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: ATI Treiber Mach64VT

Beitragvon drzeissler » Do 11. Aug 2016, 11:06

...komischerweise geht es jetzt doch. close
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59


Zurück zu Windows 9x bis Me

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast