Pimp my Retro

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 122
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Pimp my Retro

Beitragvon Dark_Lord » Do 21. Mai 2020, 19:17

Hallo zusammen,

ich habe meinem Retro-Universal-Biest ein schönes Facelift gegönnt, das ich euch nicht vorenthalten will.

Ich konnte kürzlich auf Ebay einen wunderschönen und gut erhaltenen Lian-Li Alu-Tower günstig schießen. Der kam sogar mit Netzteil, was zweifach gut war. Erstens ist das Levicom aus dem alten Case kürzlich gestorben und zweitens passte aufgrund des hervorstehenden Lüftergitters das ersatzweise eingebaute Tagan, das ich kurzerhand aus einem anderen, derzeit stillliegenden Projekt geklaut habe und dort nun wieder einsetzen kann, nicht in den Lian-Li Tower. Jetzt ist das mitgelieferte LC-Power LC6420 420W drin.

Zudem wollte ich meine zwei ziemlich lauten Festplatten (IBM DHEA-36480 6.4GB und Seagate ST4321A 4GB) in den Ruhestand schicken und habe mir eine 120GB Crucial BX500 mit IDE-SATA Adapter gegönnt. Da die Platte kaum ausgelastet ist, sollte eine SSD auch mit den installierten Windows 98SE und 2000 kein Problem sein, allerdings werde ich mir wohl ein Tool für manuelles TRIM für eines dieser OS suchen, damit nicht irgendwann doch die Schreibperformance einbricht.

Gesagt sei noch, dass man Windows 98SE auf einer SSD mit dem Shutdown Supplemental Update versorgen und in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion einen DWORD namens CacheWriteDelay mit dem Wert 1800 Dezimal einpflegen sollte, da es auf schnellen IDE-Festplatten (und was ist schnell, wenn nicht das?) sonst zu Abstürzen und/oder Datenkorruption beim Herunterfahren kommen kann.

Was ist sonst so drin und wanderte aus dem alten Gehäuse rüber?
Ein Pentium III 450 Katmai Slot 1 auf einem Asus P2B
256MB RAM bestehend aus 128MB PC133 von Infineon und 128MB PC100 von Mosel Vitelic
Eine Matrox Millenium G450 AGP (die fliegt vermutlich noch raus, die macht mit einigen DOS-Games Ärger)
Zwei Miro Hiscore² 3D Voodoo2 12MB mit TV-Out im SLI-Verbund
Ein Catweasel Mk4+ Controller zum Erstellen von Images von Fremddisketten (feine Sache für den Amiga mit Gotek oder, was bei mir noch aussteht für die Zukunft, C64 mit SDIEC - oder um Images für den Emulator zu erstellen)
Eine SMC Netzwerkkarte mit 10Mbit BNC und 10/100Mbit RJ45
Ein Soundblaster 16 Multi CD mit nachgerüstetem ASP (Story: Ein Bekannter hat die für mich besorgt, als ich als Kind noch nicht so firm war, auf der Rechnung stand Soundblaster 16ASP Multi CD, und als ich zwei Jahre später selbst an der Mühle geschraubt habe, fiel mir der leere ASP-Sockel auf, Händler angerufen, mit Soundkarte und Rechnung dahin, zwei Tage später durfte ich mir das ASP Upgrade Kit abholen) und Yamaha DB50XG Wavetable-Daughterboard
Sony DRU-500A DVD-Brenner (mein erster DVD-Brenner)
Lite-On DVD-Brenner (der auch PIE/POE/BLER Fehlerraten auf gepressten und gebrannten Discs messen kann)
Samsung 3.5" 1.44MB Floppy mit silberner Frontblende
Teac 5.25" 1.2MB Floppy
IOMega Ditto 800 Travan TR1/QIC Streamer mit Commodore-Branding auf der Frontblende

Ja und entsprechend wüst sieht auch das Kabelmanagement aus, schon alleine wegen des Floppy-Wustes. Den Streamer schließt man ja normalerweise so an, dass man ein Y-Kabel hat, das man mit einem Ende ins Mainboard und mit dem anderen Ende in den Streamer steckt, und in die aufgepresste Pfostenbuchse steckt man dann das Kabel zu den Floppies. Nicht hier, denn hier steckt das Kabel zum Catweasel in dem Streamer-Y-Kabel. Von dem anderen Port des Catweasel geht dann das Kabel zu den Floppies.

So und hier noch ein paar Bilder (den Powered by ASUS Aufkleber hat der Vorbesitzer auf das Case geklebt, da ich aber selbst ein Asus-Board drin habe, passt das ja wie Faust aufs Auge)
Dateianhänge
IMG_0022.jpg
IMG_0022.jpg (91.77 KiB) 363 mal betrachtet
IMG_0021.jpg
IMG_0021.jpg (118.89 KiB) 363 mal betrachtet
IMG_0020.jpg
IMG_0020.jpg (164.79 KiB) 363 mal betrachtet
IMG_0019.jpg
IMG_0019.jpg (159.71 KiB) 363 mal betrachtet
IMG_0018.jpg
IMG_0018.jpg (147.38 KiB) 363 mal betrachtet
IMG_0016.jpg
IMG_0016.jpg (121.73 KiB) 363 mal betrachtet
IMG_0015.jpg
IMG_0015.jpg (146.72 KiB) 363 mal betrachtet
IMG_0013.jpg
IMG_0013.jpg (127.89 KiB) 363 mal betrachtet
IMG_0012.jpg
IMG_0012.jpg (95.57 KiB) 363 mal betrachtet
IMG_0011.jpg
IMG_0011.jpg (128.51 KiB) 363 mal betrachtet
IMG_0010.jpg
IMG_0010.jpg (83.43 KiB) 363 mal betrachtet
IMG_0009.jpg
IMG_0009.jpg (113.92 KiB) 363 mal betrachtet
IMG_0008.jpg
IMG_0008.jpg (85.14 KiB) 363 mal betrachtet
IMG_0007.jpg
IMG_0007.jpg (95.48 KiB) 363 mal betrachtet
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 122
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Re: Pimp my Retro

Beitragvon Dark_Lord » Do 21. Mai 2020, 21:06

Und hier noch ein kleines Diagramm, wie man Catweasel und Floppy Streamer unter einen Hut bringt und weshalb die Floppy-Kabel so zerknüllt sind :-)
Dateianhänge
Catweasel mit Streamer.png
Catweasel mit Streamer.png (40.86 KiB) 350 mal betrachtet
S+M
DOS-Guru
Beiträge: 897
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Pimp my Retro

Beitragvon S+M » Fr 22. Mai 2020, 20:15

Schönes Setup!

Die Lian-Li Gehäuse sind klasse und absolut zeitlos, die habe ich auch schon lange auf dem Schirm :-)

Ich selbst nutze auch SSDs, aber unter WinME. Probleme hatte ich damit bisher aber nicht. Ich habe mich entschieden auf Trim zu verzichten, da es in so einem Rechner wohl sowieso nichts bringt. Prinzipiell sollen dadurch zukünftige Schreibvorgänge beschleunigt werden, aber was bringt's bei einem ATA33-Controller? Oder einem VIA-Chipsatz, der am PCI generell kaum über 30mb/s durchlässt? Falls du gegenteilige Erfahrungen machen solltest, wäre ich daran sehr interessiert ;-)

Die G450 ist in der Tat so lala. Bei der G400 kann man wenigstens noch die win3.11 Treiber zu Gute halten.

Die CPU lässt sich passiv kühlen?
Benutzeravatar
Dark_Lord
Norton Commander
Beiträge: 122
Registriert: So 25. Mai 2008, 19:44
Wohnort: Nähe Köln
Kontaktdaten:

Re: Pimp my Retro

Beitragvon Dark_Lord » Fr 22. Mai 2020, 20:42

Die alten Lian Li aus der PC7-Serie, wie auch der, sind in der Tat der Hammer. Schade, dass man diese Voll-Aluminium Dinger (leicht aber robust, LGR hatte ja letztens auch ein Retro-Setup in ein solches, das er sogar new-old-stock bekommen hatte, verpflanzt) nicht mehr baut und jetzt, wie viele andere auch auf diese hässlichen Kirmes-in-Las-Vegas-beleuchteten Glastürme setzt. Ich hatte für mein Projekt "neues modernes Arbeitspferd" ja auch schon genug Mühe, ein Gehäuse mit möglichst wenig Sichtfenster, ohne RGB und dafür mit externen 5.25" Laufwerkskäfigen (ganz ohne optisches Laufwerk will ich ja auch nicht) abseits des Billig-Ramsches zu bekommen und habe mich dort mit einem BeQuiet Dark Base 600 mit Fenster (ohne war, als ich das Projekt aufgebaut habe, nicht lieferbar) begnügt, das noch zu den letzten robusten, durchdachten Gehäusen ohne viel Schnick-Schnack, dafür mit 5.25"-Bays gehört. Ich finde diese RGB-Spielereien zwar mal ganz nett anzusehen, aber im Alltag hätte ich sie vermutlich sowieso aus, weil sie im Randsichtfeld nur nerven und alle zwei Wochen den Computer zu entstauben, weil es in dem Glasturm sonst ziemlich hässlich aussieht und mit Licht gleich zweimal auffällt, habe ich auch keine Lust zu.

Mit Trim muss ich noch gucken, was ich da evtl. mache und ob. Ja in der Tat dürfte da eher der ATA-Controller limitierend sein. Und so oft läuft die Kiste eh nicht und hat im Moment auch nur ca. 10% Belegung der HDD. 98SE gehört allerdings zu den biestigsten OSsen der 9x-Reihe was Abstürze und Datenkorruption durch nicht vollständig zurückgeschriebene Caches während des Herunterfahrens angeht, 95/A/B/C, 98 und ME sind da zahmer. Aber nach ziemlich viel Hick-Hack, wie man zwei Festplatten auf eine mit zwei Partitionen klont und das auch noch so, dass Windows 98 nicht komplett durcheinander kommt (FDISK rafft das LBA/CHS Mapping nicht und DOS 7.1 selbst offenbar auch nur begrenzt) und nach Patch und Registry-Update scheint es stabil zu laufen.

Die G450 ist echt Murks. Für Commander Keen 4-6 muss ich den L1 und L2 Cache im BIOS abschalten, damit das Bild nicht unkontrolliert ruckelt (bei der TNT2 M64, die vorher drin war, war das, wenn ich mich recht erinnere, nicht so, die hatte ich allerdings seinerzeit rausgenommen, weil die billige PowerColor ein ziemlich unscharfes Bild hatte, was durch das Loop durch die Voodoo2 nicht besser wurde, die Matrox macht wenigstens ein superscharfes VGA Signal, bevor ich die TNT2 aber noch mal einbauen kann, muss ich erst mal den zwischenzeitig abgefallenen Kühlkörper wieder festmachen) und neuerdings hat Keen auch einen sehr merkwürdigen Farb-Look (keine Ahnung, wo das jetzt auf einmal herkam, das hat die auch nicht immer gemacht)

Ja, der P-III 450 kam tatsächlich so mit diesem passivem Kühler. Das war auch in dem alten Gehäuse kein Problem. Vermutlich kommt das Ding aus irgendeinem Server, wo die CPU im Luftstrom liegt, was sie in diesem Setup (unten eingebauter Netzteillüfter, der die Luft direkt über der CPU absaugt und rückseitiger Gehäuselüfter) auch tut. Ohne umgebenen Luftstrom würde ich das allerdings auch nicht tun.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste