Mein 486er Retro PC

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Mein 486er Retro PC

Beitragvon jaquamala » Sa 16. Mai 2020, 13:45

Hallo in die Runde,

hier sind ein paar Bilder von meinem aktuellem MS-DOS/ (bald auch Win95) Haupt-PC. Er ist "natürlich" noch nicht ganz fertig :-) Die Front werde ich noch einer Retrobright Prozedur unterziehen und es fehlt auch noch ein 5,25 FDD Laufwerk. Mit dem Mainboard bin ich zufrieden und es hat einen PS/2 Anschluss. Die Soundkarte EWS64S von Terratec hat mich viel Nerven gekostet bis die so richtig initialisiert war. Bis ich die richten Treiber hatte, die richtige Konfiguration, etc. Aktuell läuft sie mit einem General Midi Soundfile (9MB). Somit hört sich DOOM richtig gut an. Der neuste Zugang ist die Graka von Number Nine. Dieses PCI Model „Revolution 3D“ alias „Ticket to Ride (T2R)“ hat 4MB WRAM und ich habe mit viel Glück ein Extension Modul (NOS) mit weiteren 4MB WRAM erstanden. Mit der Quickjoy Karte kann man dann zu zweit mit Joysticks zocken. Hier sind die Details:

- TomatoBoard 4DPS Version 2.1
- 486DX4 mit 100MHz
- 32MB FP RAM
- Number Nine Revolution 3D PCI 8MB
- Terratec EWS64S mit 16MB RAM
- 32x Pioneer CD-ROM
- 3,5” FDD
- 1GB CF + 2GB CF als HDD

Hat jemand von Euch schon Erfahrung mit Grakas von Number Nine gemacht? Will demnächst die Qualität auch unter Windows testen. Danke

Viele Grüße
jauqamala
Dateianhänge
Front.jpg
Front.jpg (54.08 KiB) 736 mal betrachtet
Innen.jpg
Innen.jpg (144.87 KiB) 736 mal betrachtet
Grafikkarte.jpg
Grafikkarte.jpg (154.14 KiB) 736 mal betrachtet
Soundkarte.jpg
Soundkarte.jpg (170.05 KiB) 736 mal betrachtet
Joy-Karte.jpg
Joy-Karte.jpg (68.4 KiB) 736 mal betrachtet
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
S+M
DOS-Guru
Beiträge: 897
Registriert: Mo 10. Jun 2013, 17:04
Wohnort: BW

Re: Mein 486er Retro PC

Beitragvon S+M » So 17. Mai 2020, 14:49

Schöne Konfig, die EWS64 verwende ich auch. Sie ist in meinen Augen eine der besten Retro-Soundkarten überhaupt.

Number Nine Karten waren wohl mal richtig toll, leider sind sie schwer zubekommen, insbesondere mit den selbst entwickelten Chips.
Die Karten mit S3-Chips bekommt man leichter, aber da fehlt dan irgendwo der Reiz, die bekommt man ja auch von anderen Herstellern?!
Die Karten sollten tolle 2D-Fähigkeiten und ein gutes Bild liefern. In 3D wurde Number Nine aber gegen Ende der 90er total abgehängt, da waren selbst die späten S3-Karten besser (deswegen haben sie gegen Ende auch hauptsächlich diese verbaut).

Ich habe zwei Number Nine Savage 4 Extreme Karten, die liegen etwas unterhalb der Matrox G400. Letztere liefert übrigens auch ein exzellentes Bild.
Benutzeravatar
b20a9
Kommandozeilenfetischist
Beiträge: 192
Registriert: Mi 16. Apr 2014, 23:54

Re: Mein 486er Retro PC

Beitragvon b20a9 » So 17. Mai 2020, 18:10

Hallo Jauquamala, tolle Kiste, Glückwunsch! Das Gehäuse ähnelt vom Aufbau her sehr meinem einen von Highscreen. Hast du mal das Benchpaket von Philscomputerlab durchlaufen lassen? Mich würden Mal sehr die Performancewerte bei dem Setup mit der T2R PCI Grafikkarte interessieren. Also Chris 3D, PC Player bench etc.Die EWS64 Hab ich auch, aber der Funktionsimpfung hat mich bisher abgeschreckt, sie zu verwenden. Ich wüsste z.B. nicht auf Anhieb, wie ich in Dos eine Soundbank lade. Wenn man sich mit der Karte auskennt, sicher wirklich eine eierlegende Wollmilchsau:-)
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
Benutzeravatar
Locutus
Site Admin
Beiträge: 1627
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Mein 486er Retro PC

Beitragvon Locutus » So 17. Mai 2020, 18:23

Hey, sieht schön aus das Gehäuse.

Das Board kenne ich nicht, aber den SiS-Chipsatz habe ich auch in meinem 486er mit ASUS-Board.

Bin mal gespannt wie das Retrobrighting bei dir klappt. Hast du da eine spezielle Technik?
Ich habe auch noch ein Desktop-Gehäuse was ich vermutlich neu lackieren werde, samt Front, da es in Deutschland schwer ist, an die nötigen Chemikalien in genügender Konzentration zu bekommen. Der 8BitGuy auf YouTube braucht ja nur in den nächsten Baumarkt rennen in 'murica, aber hier in Deutschland haben wir Vorschriften. :-)

Mach mal Vor- und Nachher-Bilder wenn's fertig ist!

PS: Warum der QuickJoy-Adapter? Die EWS hat doch einen Gameport oder?
Benutzeravatar
Locutus
Site Admin
Beiträge: 1627
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Mein 486er Retro PC

Beitragvon Locutus » So 17. Mai 2020, 18:29

Noch was... sehe gerade, du hast auch ein Slot-In Laufwerk von Pioneer verbaut. Darf ich fragen, welches Modell das genau ist?

So eins möchte ich eigentlich auch noch haben. Wenn du ganz viel Zeit & Lust hast, wäre es cool, wenn du mal mein Tool CDBeQuiet! damit testest und schaust ob es funktioniert.
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » So 17. Mai 2020, 20:55

S+M hat geschrieben:Schöne Konfig, die EWS64 verwende ich auch. Sie ist in meinen Augen eine der besten Retro-Soundkarten überhaupt.

Number Nine Karten waren wohl mal richtig toll, leider sind sie schwer zubekommen, insbesondere mit den selbst entwickelten Chips.
Die Karten mit S3-Chips bekommt man leichter, aber da fehlt dan irgendwo der Reiz, die bekommt man ja auch von anderen Herstellern?!
Die Karten sollten tolle 2D-Fähigkeiten und ein gutes Bild liefern. In 3D wurde Number Nine aber gegen Ende der 90er total abgehängt, da waren selbst die späten S3-Karten besser (deswegen haben sie gegen Ende auch hauptsächlich diese verbaut).

Ich habe zwei Number Nine Savage 4 Extreme Karten, die liegen etwas unterhalb der Matrox G400. Letztere liefert übrigens auch ein exzellentes Bild.


Danke :-)
Das mit der EWS64 sehe ich genau so. Ich mag die Vielseitigkeit und Komptabilität. Bisher habe ich noch kein Spiel gestest wo kein Sound raus kam.
Bei der Number Nine bin ich mal auf die Qualität unter Windows gespannt auch was der Treiber so her gibt.
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » So 17. Mai 2020, 21:18

b20a9 hat geschrieben:Hallo Jauquamala, tolle Kiste, Glückwunsch! Das Gehäuse ähnelt vom Aufbau her sehr meinem einen von Highscreen. Hast du mal das Benchpaket von Philscomputerlab durchlaufen lassen? Mich würden Mal sehr die Performancewerte bei dem Setup mit der T2R PCI Grafikkarte interessieren. Also Chris 3D, PC Player bench etc.Die EWS64 Hab ich auch, aber der Funktionsimpfung hat mich bisher abgeschreckt, sie zu verwenden. Ich wüsste z.B. nicht auf Anhieb, wie ich in Dos eine Soundbank lade. Wenn man sich mit der Karte auskennt, sicher wirklich eine eierlegende Wollmilchsau:-)


Danke dir b20a9 :-) Ich habe mal mit Dosbench getestet. Ich hatte in dem System schon mehrere Grakas drin. Ich meine viel unterschied z.B. zu einer ATI 3D Rage Pro PCI mit 8MB ist da nicht.
- Chris Bench = Score 51,5 und 30,9 Bilder/s
- Chris Bench 640x480 = Score 14,3 und 8,5 Bilder/s
- PC Player 320x200 = 10,9 Bilder/s
- PC Player 640*480 = 4,6 Bilder/s
- Superscape Bench (fast) = 45,8 Bilder/s

Die EWS64 kann ich dir ans Herz legen. Meiner Meinung nach lohnt sich hier die Aufwand. Im Zuge der Initialisierung habe ich festgestellt, das nicht jeder DOS Treiber (von verschiedenen Quellen) mit meiner EWS64S funktioniert hat. Ich habe dann zwei Quellen kombiniert und nur in Verbindung mit der zusätzlichen Datei "EWS64SW.INI" dann erfolgt gehabt. Bei mir sieht die Zeile in Autoexec.bat folgendermaßen aus:

C:\TREIBER\MIXER\64SINIT.EXE -F -B C:\TREIBER\MIXER\SOUNDS\GM_9MB.94b -M C:\TREIBER\MIXER\DOSAMP.TTM -V

Beim Start wird dann die Soundkarte initialisiert und in meinen Fall dann das Soundfile "GM_9MB.94b" in den Speicher geladen. Das General Midi Soundfile ist 9MB groß (Ladezeit zusätzlich ca. 20 Sekunden). Da ergibt sich dann der Nachteil, dass der Bootvorgang länger dauert. Mit der TTM wird dann das Profil geladen speziell für DOS, da sonst die Lautstärke zu leise wäre.
Zuletzt geändert von jaquamala am So 17. Mai 2020, 22:36, insgesamt 1-mal geändert.
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » So 17. Mai 2020, 21:57

Locutus hat geschrieben:Hey, sieht schön aus das Gehäuse.

Das Board kenne ich nicht, aber den SiS-Chipsatz habe ich auch in meinem 486er mit ASUS-Board.

Bin mal gespannt wie das Retrobrighting bei dir klappt. Hast du da eine spezielle Technik?
Ich habe auch noch ein Desktop-Gehäuse was ich vermutlich neu lackieren werde, samt Front, da es in Deutschland schwer ist, an die nötigen Chemikalien in genügender Konzentration zu bekommen. Der 8BitGuy auf YouTube braucht ja nur in den nächsten Baumarkt rennen in 'murica, aber hier in Deutschland haben wir Vorschriften. :-)

Mach mal Vor- und Nachher-Bilder wenn's fertig ist!

PS: Warum der QuickJoy-Adapter? Die EWS hat doch einen Gameport oder?


Hey Locutus,

ich bin mit dem Board recht zufrieden. Bei "Amoretro" auf der Seite gibt es zu diesem Board von Zida 4DPS TomatoBoard ein kurzes Review. Wichtig ist für mich dann auch ein vorhandener der PS/2 Anschluss :-)

Die Videos von 8BitGuy kenne ich. Meistens hat er ja Glück mit dem Wetter und dem Sonnenschein. Grundsätzlich habe ich zwei Methoden die ganz gut auch ohne Sonne funktionieren. Je nach Größe des zu behandelten Teils fällt die Wahl auf flüssigen 12% Wasserstoffperoxid (Wichtig! Schutzkleidung min. Brille+ Handschuhe tragen) oder in Form einer 12% Friseur Creme (Wichtig! Schutzkleidung min. Brille + Handschuhe tragen). Die Friseur Creme eignet sich meiner Meinung nach gut für kleinere Teile z.B. Blenden von Laufwerken, die dann eingepinselt in Frischhaltefolie schmoren dürfen :-) Der flüssige Wasserstoffperoxid kommt dann für größere z.B. Gehäuse Fronten zum Einsatz. Damit wird das Ereignis gleichmäßiger, aber man braucht auch viel mehr Wasserstoffperoxid. Mit der Friseur Creme hatte ich schon auf größeren Teilen Flecken bekommen bzw. je nach dem wo mehr Creme war eine hellere Oberfläche. Kostenintensiver ist die flüssige Methode. Ein Kanister mit 5 Liter vom flüssigen Wasserstoffperoxid kostet ca. 15€ wohin gegen die Friseur Creme 1L bei ca. 5€ liegt und sehr ergiebig ist. Dazu habe ich mir zwei Boxen gebaut und mit einem UV LED-Band versehen. Bei der flüssigen Methode ist das UV LED-Band außen. Die Dauer ist auch Unterschiedlich. Meistens reichen so 24-48 Stunden. Manche Teile habe ich sogar mehrmals bei 72 Stunden einwirken lassen. Aber hier gibt es auch Grenzen. Sehr vergilbte Teile werden zwar heller aber sehen dann nach der Prozedur nicht immer "wie neu" aus. Die meisten meiner Projekte bekommen ein Retrobright und ich habe damit bisher ganz gute Erfahrungen gemacht. Gerne stelle ich Bilder vom Vorher/Nachher Vergleich meines 486er ein.
Der Quickjoy Adapter ist eigentlich für mehr als 2 Joysticks gleichzeitig gedacht (wobei es gibt wohl nicht all zu viele Spiele das unterstützen). Hier sind Bilder von den Boxen...
Dateianhänge
IMG_1029.jpg
IMG_1029.jpg (116.99 KiB) 651 mal betrachtet
IMG_1027.jpg
IMG_1027.jpg (190.04 KiB) 651 mal betrachtet
Zuletzt geändert von jaquamala am So 17. Mai 2020, 22:38, insgesamt 1-mal geändert.
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » So 17. Mai 2020, 22:13

Locutus hat geschrieben:Noch was... sehe gerade, du hast auch ein Slot-In Laufwerk von Pioneer verbaut. Darf ich fragen, welches Modell das genau ist?

So eins möchte ich eigentlich auch noch haben. Wenn du ganz viel Zeit & Lust hast, wäre es cool, wenn du mal mein Tool CDBeQuiet! damit testest und schaust ob es funktioniert.


Verbaut ist ein Pioneer DR-504S (laut Label) mit 32facher Geschwindigkeit. Beim Boot Vorgang meldet es sich aber mit "DR-A04S" Ich hatte bereits dein Tool getestet und finde die Idee einfach Super :like:
Vorher hatte ich irgendein 52x LG Laufwerk drin. Davon habe ich Ohrensausen bekommen. Da ist das Pioneer schon erheblich leiser. Aber "nur" ein 4fach wäre natürlich viel besser :-) Bei der Initialisierung wird das Laufwerk erkannt aber dann bekomme ich einen Fehler: !! ERROR: Unknow error. Code: 114
Ich habe folgende Parameter für -s (150, 300, 600, 900) ausprobiert aber der Fehler bleibt gleich. Ein Test mit Speedsys zeigte keine Wirkung von CDBQ Tool. Anbei ein Screenshot...
Dateianhänge
IMG_1032.jpg
IMG_1032.jpg (138.03 KiB) 651 mal betrachtet
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
His_Cifnes
HELP.COM-Benutzer
Beiträge: 47
Registriert: Mi 31. Jul 2019, 22:06

Re: Mein 486er Retro PC

Beitragvon His_Cifnes » Mo 18. Mai 2020, 09:11

Ohhja.. das bringt Erinnerungen.. speziell das Slot-In-CD-LW.
Ich hatte zwei von denen (in verschiedenen Rechnern), und mochte die immer gern, weil die, meiner Meinung nach, die Gehäuse optisch aufwerten.
Allerdings war es mit der Verlässlichkeit nicht weit her... jedenfalls in meinem Fall. Ich habe zwar immer penibelst drauf geachtet, daß ja kein Stäubchen mit reingezogen wird.. auch die eingelegten Scheiben waren stets geprüft und trotzdem... nach ein paar Jahren wollte das eine irgendwann partout nicht mehr lesen, und das zweite las zwar ab und zu noch, aber fing an (nicht immer!) meine CDs zu zerkratzen. Interessanterweise nicht immer mit gleichem "Muster".

Daraufhin habe ich die Teile schwerenherzens rausgeworfen. Eins hatte ich sogar mal geöffnet.. (das kratzige), konnte aber keine mechanischen Mängel finden. Auch war es innen recht sauber (was zu erwarten war).

Da ich an der Lage nichts ändern konnte, sind die Teile irgendwann beim Altmetall gelandet :/ - Aus heutiger Sicht vermutlich ein Fehler; Ein paar Jahre später lernte ich wen kennen, der sie bestimmt hätte wieder reparieren können.
Man soll eben nichts wegwerfen.. ; )
Jetzt wieder.. habe ein defektes Iomega ZIP100 ATAPI-Laufwerk da.. Zugriffs-LED bleibt an, nachdem es Strom kriegt. Das Internet meint.. dann ist wohl der Steuer-Chip defekt. - Doof.. hab ich mir angeguckt.. kannste nix machen, außer Board wechseln. - Aber wenn ich das mache, kann ich auch gleich n neues IDE-ZIP holen, für zwanzisch Maag.. ; )

Egal, ich schweife ab! - Finde Deine Zusammenstellung echt super! Halte sie immer in Ehren! *__*
Benutzeravatar
Locutus
Site Admin
Beiträge: 1627
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Mein 486er Retro PC

Beitragvon Locutus » Mo 18. Mai 2020, 15:26

@jaquamala: Danke dass du mein Tool getestest hast. Komischer Fehler, hab ich bisher noch nicht gesehen. Kann auch sein, dass das Laufwerk das ATAPI-Kommando dann einfach nicht unterstützt.

Hast du vorher den CD-Treiber und MSCDEX geladen?

Gruß
Christoph
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » Mo 18. Mai 2020, 21:37

Locutus hat geschrieben:@jaquamala: Danke dass du mein Tool getestest hast. Komischer Fehler, hab ich bisher noch nicht gesehen. Kann auch sein, dass das Laufwerk das ATAPI-Kommando dann einfach nicht unterstützt.

Hast du vorher den CD-Treiber und MSCDEX geladen?

Gruß
Christoph


@Locutus: ja, CD-ROM Treiber und MSCDEX waren vorher geladen. Ich habe noch ein Pioneer Slot In Laufwerk verfügbar aber ein 24x. Mal sehen ob ich die Tage dazu komme es zu testen. Mal schauen wie sich das verhält.

Grüße
jaquamala
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » Mo 18. Mai 2020, 21:47

His_Cifnes hat geschrieben:Ohhja.. das bringt Erinnerungen.. speziell das Slot-In-CD-LW.
Ich hatte zwei von denen (in verschiedenen Rechnern), und mochte die immer gern, weil die, meiner Meinung nach, die Gehäuse optisch aufwerten.
Allerdings war es mit der Verlässlichkeit nicht weit her... jedenfalls in meinem Fall. Ich habe zwar immer penibelst drauf geachtet, daß ja kein Stäubchen mit reingezogen wird.. auch die eingelegten Scheiben waren stets geprüft und trotzdem... nach ein paar Jahren wollte das eine irgendwann partout nicht mehr lesen, und das zweite las zwar ab und zu noch, aber fing an (nicht immer!) meine CDs zu zerkratzen. Interessanterweise nicht immer mit gleichem "Muster".

Daraufhin habe ich die Teile schwerenherzens rausgeworfen. Eins hatte ich sogar mal geöffnet.. (das kratzige), konnte aber keine mechanischen Mängel finden. Auch war es innen recht sauber (was zu erwarten war).

Da ich an der Lage nichts ändern konnte, sind die Teile irgendwann beim Altmetall gelandet :/ - Aus heutiger Sicht vermutlich ein Fehler; Ein paar Jahre später lernte ich wen kennen, der sie bestimmt hätte wieder reparieren können.
Man soll eben nichts wegwerfen.. ; )
Jetzt wieder.. habe ein defektes Iomega ZIP100 ATAPI-Laufwerk da.. Zugriffs-LED bleibt an, nachdem es Strom kriegt. Das Internet meint.. dann ist wohl der Steuer-Chip defekt. - Doof.. hab ich mir angeguckt.. kannste nix machen, außer Board wechseln. - Aber wenn ich das mache, kann ich auch gleich n neues IDE-ZIP holen, für zwanzisch Maag.. ; )

Egal, ich schweife ab! - Finde Deine Zusammenstellung echt super! Halte sie immer in Ehren! *__*


@His_Cifnes: Tatsächlich ist das mein ersten "Slot In Laufwerk" und optisch auf jedenfalls schicker als eins mit Schublade :-) Daher habe ich bisher keine Erfahrung zur Haltbarkeit gemacht. Ich hoffe das es noch einige Zeit einen guten Job verrichtet und vor allem meine CDs inRuhe läßt ;-) Ich hatte aber auch schon CD Laufwerke mit Schublade die meinen CDs beschädigt haben.

Grüße
jaquamala
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD
Benutzeravatar
Locutus
Site Admin
Beiträge: 1627
Registriert: Mo 7. Mär 2005, 23:33
Wohnort: NRW
Kontaktdaten:

Re: Mein 486er Retro PC

Beitragvon Locutus » Mo 18. Mai 2020, 22:02

Danke Jaquamala für die Mühe. Bevor ich mir so ein Slot-in Laufwerk kaufe, würde ich natürlich gerne wissen, ob sich auch der Lärm bändigen lässt. Wäre toll wenn du das andere Laufwerk testen könntest.

Gruß
Christoph
Benutzeravatar
jaquamala
Solitärspieler
Beiträge: 23
Registriert: Fr 15. Mai 2020, 13:04

Re: Mein 486er Retro PC

Beitragvon jaquamala » Mi 20. Mai 2020, 11:52

Locutus hat geschrieben:Danke Jaquamala für die Mühe. Bevor ich mir so ein Slot-in Laufwerk kaufe, würde ich natürlich gerne wissen, ob sich auch der Lärm bändigen lässt. Wäre toll wenn du das andere Laufwerk testen könntest.

Gruß
Christoph


Ich habe das Tool nochmals mit dem Atapi Treiber von Pioneer sowie den Version von MSCDEX 2.23/2.25 gestest. Die Fehlermeldung bleibt. Auch mit dem 24x fach Slot In LW von Pioneer (DR-502S bzw. DR-A02S) bleibt die Fehlermeldung und Speedsys zeigt keine Reduzierung vom Laufwerk an.
Dateianhänge
IMG_1048.jpg
IMG_1048.jpg (132.38 KiB) 468 mal betrachtet
486-DX4-100MHz, 32MB FP RAM, Number Nine T2R PCI 4MB WRAM + 4MB Modul, Terratec EWS64S + 16MB Ram, Pioneer 32x Slot In, 3,5" + 5,25" FDD, 1GB + 2GB CF als HDD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste