Bastelstunde, 3DFx mit einem Pentium...

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon wollev45 » Sa 29. Okt 2016, 11:52

ja da hast du wohl recht.
Ich werd auf dem rechner keine alten dos sachen laufen lassen, dafür hab ich den 2-3 und 486er.
Werde wohl nur windows98 und dessen Dosumgebung nutzen, ist meiner meinung nach sinnvoller denn unter reinem dos lief im jahr ´96 auch nicht mehr viel, da war schon windows angebracht.
die 6,4er platte habe ich eben gerade gegen ne 8,4er getauscht und das windows setup rödelt gerade vor sich hin...
wollev45
 

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon wollev45 » Sa 29. Okt 2016, 14:36

ich verzweifele schon seit 2 stunde mit einer soundblaster karte....gleich....ich glaub gleich...

der reihe nach...

Habe hier eine CT2290 die unter windows98 die besten Töne ausspuckt.
Doom im dosfenster gestartet alles ok, hab musik, hab sound.
starte ich nun die dos umgebung vor windows, also mit F8, bekomme ich keinen sound aus der karte.
die blaster variable steht set blaster = a220 i5 d1 h5 und von t1 bis t6 hab ich alles durch.
nicht einen muks macht die..
starte ich windows funktioniert es.
auch im reinen dos, also einem echten dos 6.22 bekomm ich nicht einen ton hin.
habe mehrere treiberdisketten durch, nix, nada.

was ist hier los ?
wollev45
 

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon Daryl_Dixon » Sa 29. Okt 2016, 15:45

wollev45 hat geschrieben:was ist hier los ?

ctcm.exe geladen?

vG; Daryl_Dixon
Benutzeravatar
Daryl_Dixon
DOS-Übermensch
 
Beiträge: 1304
Registriert: Di 30. Jun 2015, 18:35

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon wollev45 » Sa 29. Okt 2016, 16:58

jo...jetzt kommt der hammer...

ich lade die ctcm, ich öffne diagnose und lasse alle checks laufen, sound kommt.
starte ich irgend ein spiel mit den gleichen einstellungen wie diagnose gefunden hat bleibt alles stumm ?!?
wollev45
 

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon wolfig_sys » Sa 29. Okt 2016, 17:00

Prüf mal eventuell die Sound Mixer Einstellungen.
Ich glaub es zwar kaum aber eventuell könnte die Karte ja
0.0.0 Werte in der Lautsärke eingespeichert haben.
When there's no more room in RAM programs will reflash the ROM.
Benutzeravatar
wolfig_sys
DOS-Übermensch
 
Beiträge: 1634
Registriert: Mo 21. Jul 2014, 17:32
Wohnort: Zwickau

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon Daryl_Dixon » Sa 29. Okt 2016, 21:04

wollev45 hat geschrieben:ich lade die ctcm, ich öffne diagnose und lasse alle checks laufen, sound kommt.
starte ich irgend ein spiel mit den gleichen einstellungen wie diagnose gefunden hat bleibt alles stumm ?!?

hat ctcm.exe die Einstellungen in der ctpnp.cfg abgespeichert und die SET BLASTER-Variable in der Autoexec.bat entsprechend abgeändert?

vG; Daryl_Dixon
Benutzeravatar
Daryl_Dixon
DOS-Übermensch
 
Beiträge: 1304
Registriert: Di 30. Jun 2015, 18:35

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon der_computer_sammler » Sa 29. Okt 2016, 21:21

.
Zuletzt geändert von der_computer_sammler am Do 3. Nov 2016, 18:43, insgesamt 1-mal geändert.
der_computer_sammler
 

Re: Bastelstunde, 3DFx mit einem Pentium...

Beitragvon Daryl_Dixon » Sa 29. Okt 2016, 22:29

der_computer_sammler hat geschrieben:Da DOS kein Plug&Play unterstützt, muss CTCM in der autoexec.bat geladen werden, wenn nicht vorher ein anderes OS (wie Win98 in deinem Fall) die Karte initialisiert hat.


Richtig! Wenn wollev45 nach dem manuellen Starten der ctcm ohne Neustart das Spiel gestartet hat,
müsste es ja eigentlich funzen mit dem Sound. Quasi bis zum nächsten Neustart *g*. Deshalb:

In der Autoexec.bat sollte soviel ich weiß Folgendes stehen (natürlich mit angepassten Pfadangaben):
Code: Alles auswählen
SET CTCM=C:\CTCM
C:\CTCM\CTCM.EXE
C:\SB\MIXERSET /P /Q

Und die ctpnp.cfg sollte im selben Ordner zu finden sein wie die ctcm.exe

vG; Daryl_Dixon
Benutzeravatar
Daryl_Dixon
DOS-Übermensch
 
Beiträge: 1304
Registriert: Di 30. Jun 2015, 18:35

Vorherige

Zurück zu Galerie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast