Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT1350B

Bilder von Geräten, Projekten und Sammlerstücken der Forenmitglieder

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Darius » Sa 27. Feb 2016, 16:05

Hallo Heilbar,

tut mir leid das ich ein paar Tage abstinent war aber ich melde mich ja wieder :-)

Ich erkenne meinen programmierten GAL kilometerweit anhand des Fotos :-) Ja, dieser ist programmiert und 2x kontrolliert - Einfach die beiden Phillipse oben, Kerbe beachten einstecken, den GAL auch,
den Jumper CMSOFF abjumpern und Spass haben :-)

Wegen der CT1336A Revision und dem programmierten GAL:
Laut meinem Test funktionierte zwar das CMS theoretisch, aber der FM bzw der Digital-Teil war dann Stumm oder aber der Digital-Teil war da aber der FM war weg - Quasi wie ein Bit-Wackler.
Auf einer älteren Revision wie so oft beschrieben läuft es einwandfrei. Der Code stammt ja auch nicht von mir und selbst der Reverse Engineering Mensch hat noch momentan keine Lösung hierfür.
Also hilft hier wohl nur Abwarten, was sich tut...

Aber wer weis vielleicht läuft es ja mit einem original Philips Sound IC, denn meine Soundmodule waren von NXP, also ein 100%iger Nachbau von Philips. Vielleicht läuft es ja nur mit original Phillipse in einem CM1336A.
Hierfür hat ja auch Nicetux das GAL und kann es ja mal testen :-) Den du guter Heilbar, hast original Phillipse :-)

Vielleicht ging es ja ab einer bestimmten Mainboard-Revision trotz C1336A ?

Gruß
Darius
 

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Heilbar » Sa 27. Feb 2016, 17:40

Ok, klasse dann werde ich das Teil....entsprechend deinem Thread mal zusammenstöpseln und im neusten 386iger testen.
Ich poste das dann auch :-) ...Blöd nur .....hab noch nicht gelernt wie man ein Soundfile aufnimmt/speichert/hier einstellt.
A Wah....dat kann nicht so schwer sein :-)
Benutzeravatar
Heilbar
DOS-Übermensch
 
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon S+M » Sa 27. Feb 2016, 18:03

Darius hat geschrieben:Vielleicht ging es ja ab einer bestimmten Mainboard-Revision trotz C1336A ?

Da würde ich mir überhaupt keine Hoffnung machen! In Vogons haben zig Leute ihre CT1350er getestet, bis man schließlich vor geschätzt einem halben Jahr oder Jahr zu diesem abschließenden Ergebnis gekommen ist. Man hat alles mögliche Verglichen (und auch Sonderfällt wie "alter DSP" "neues BUSINTERFACE" aufgetrieben) und ist zu diesem Schluss gekommen. Und auch ich kann es mit meinen zwei CT1350 nur unterstreichen bzw. wiederholen: 1336A läuft nicht, 1336 läuft ;-)
S+M
DOS-Guru
 
Beiträge: 703
Registriert: Mo 10. Jun 2013, 16:04
Wohnort: BW

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Heilbar » Sa 27. Feb 2016, 18:14

Ist das so richtig Darius mein Verstreutester :-)
PICT0007.JPG
PICT0007.JPG (99.91 KiB) 745-mal betrachtet


also ganz feste und filigran :-)

PICT0008.JPG
PICT0008.JPG (127.27 KiB) 745-mal betrachtet
Benutzeravatar
Heilbar
DOS-Übermensch
 
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon nicetux » Sa 27. Feb 2016, 18:39

Hau nicht zu feste drauf! :-D
.....
Benutzeravatar
nicetux
DOS-Gott
 
Beiträge: 2540
Registriert: Mi 26. Feb 2014, 11:14
Wohnort: nahe Freiburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Darius » Sa 27. Feb 2016, 18:42

@Heilbar:

:mrgreen:

Also die Chip-Kerbe sollte theoretisch schon mal passen :-)
Aber pass auf, dass du keine KERBE IN den CHIP Meißelst, ... ich glaube die Elektronen würden wahrscheinlich davonlaufen :-)

Und die Phillipse oben nicht vergessen :-)

@S+M:

Dann bewahrheitet sich wohl meine Theorie - dann ist eine CT1336A wirklich "verteufelt". Habe ja gottseidank eine CT1336 und eine CT1336A eben ohne CMS Funktionalität, ...

Gruß
Darius
 

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon hofinger » Sa 27. Feb 2016, 20:36

So kriegt man den Magic auch ohne Smoke raus :mrgreen: :mrgreen: :mrgreen:
Power to the pixel!
Benutzeravatar
hofinger
DOS-Guru
 
Beiträge: 520
Registriert: Sa 22. Nov 2014, 22:56
Wohnort: BA

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Heilbar » So 28. Feb 2016, 00:06

So wa?
PICT0010.JPG
PICT0010.JPG (194.96 KiB) 716-mal betrachtet
Benutzeravatar
Heilbar
DOS-Übermensch
 
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Heilbar » So 28. Feb 2016, 19:21

So....hab fettich :-)
im 1. 16 Bit Slot eingesetzt......ein 386'iger 40 Mhz mit copro und voller Second-Level Ram Bestückung:
PICT0016.JPG
PICT0016.JPG (158.9 KiB) 689-mal betrachtet

PICT0017.JPG
PICT0017.JPG (167.78 KiB) 689-mal betrachtet

PICT0018.JPG
PICT0018.JPG (164.12 KiB) 689-mal betrachtet


Was soll ich sagen.... :-) :-) Silpheed klingt wie die Spielehallenhölle im Game Blaster-Modus..(CMS ist der Vorgänger aller Sound Blaster von Creative)
Danke Darius für die exelente Programmierung.....Danke Nicetux für die Bereitstellung des Gal's :like:

Jetzt muss ich als Beweis an das Thema der Soundfile-Speicherung ran :-)
Benutzeravatar
Heilbar
DOS-Übermensch
 
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon nicetux » So 28. Feb 2016, 19:27

Geil. 8-)
.....
Benutzeravatar
nicetux
DOS-Gott
 
Beiträge: 2540
Registriert: Mi 26. Feb 2014, 11:14
Wohnort: nahe Freiburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Darius » So 28. Feb 2016, 20:09

Sehr sehr sehr gut !!!

8-) Freut mich zu hören

Am besten freut sich die Karte, wenn die im CMS Modus an einer richtigen Stereo-Anlage mit richtigen Lautsprechern verbunden wird, ...
Eine Spielhölle ist ein Katzenhusten im Vergleich dessen :mrgreen:

Wie gesagt ich habe ja 2x SB 2.0 8 Bit Karten, eine mit CMS dank CT1336 im 286er SLT Big-Schlepptopp und eine CT1336A im XT -
Bin am überlegen, ob ich nicht die CT1336 in meinen Am386DX-40 packen sollte, ....... Und der 286er bekommt eine Aztech-Clone 16 Bit PnP ?

:cheesygrin:

Gruß
Darius
 

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Heilbar » So 28. Feb 2016, 21:07

Hab es jetzt mit Goldwave (Shareware) und der Chinch-Klinken Verbindung vom Mixer/SB2.0 und dem Line In vom Win7 Rechner geschafft ein Soundfile...erstmal als mp3 aufzunehmen:
aber wie bindet man das hier ein?...immer auf den Link klicken, abspeichern....neues Fenster....wäre ja doof.

und so klingt der modus:
http://www.pixelbanane.de/yafu/19657176 ... 282%29.mp3
Benutzeravatar
Heilbar
DOS-Übermensch
 
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon nicetux » Di 24. Mai 2016, 19:07

Jetzt kommt demnächst der Test mit der CT1350B, Rev. 4, ich bin gespannt ob diese Karte jetzt mit dem Darius Upgrade läuft. Der Chip ist zumindest dee richtige (CT1336). Demnächst mehr ...
.....
Benutzeravatar
nicetux
DOS-Gott
 
Beiträge: 2540
Registriert: Mi 26. Feb 2014, 11:14
Wohnort: nahe Freiburg

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon Darius » Di 24. Mai 2016, 19:30

:like: Passt :like:

Es läuft! Da bin ich mir zu 99,997% sicher.

Gruß
Darius
 

Re: Nächstes Bastel-Projekt: Creative Sound Blaster 2.0 CT13

Beitragvon matze79 » Do 26. Mai 2016, 10:59

Obs auch mit der Quickshot klappt ?
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
matze79
DOS-Gott
 
Beiträge: 7767
Registriert: So 9. Sep 2012, 19:48

VorherigeNächste

Zurück zu Galerie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste