[gelöst] USB-Stick kein Zugriff

DOS-Konfiguration, Anwendungen, Treiber und TSRs
Benutzeravatar
ZX81AMIGA
HELP.COM-Benutzer
Beiträge: 25
Registriert: Fr 30. Dez 2011, 01:20
Wohnort: westlich von Köln

[gelöst] USB-Stick kein Zugriff

Beitragvon ZX81AMIGA » Fr 2. Feb 2018, 14:18

habe meinen alten DOS-PC aus 1996 wiederentdeckt !
5x86-S CYRIX CPU 100MHz, 65 MB RAM, AWARD BIOS v 4.50 1995, 3,5" + 5,25" Flopy, DVD RW-LW u. DOS 6.22
USB-Karte eingebaut, USBASPI.SYS (V2.2 Panasonic) in config.sys eingetragen.
PC läuft einwandfrei. Erkennt auch einen angesteckten USB-Stick, weist aber keinen LW-Buchstaben zu so daß ich nicht auf den Stick zugreifen kann! Lastdrive = Z ist auch eingestellt.
Was läuft hier nicht bzw. falsch.

config_r.jpg
config_r.jpg (38.68 KiB) 219 mal betrachtet
autoexec_r.jpg
autoexec_r.jpg (38.4 KiB) 219 mal betrachtet
mitStick1r.jpg
mitStick1r.jpg (42.37 KiB) 219 mal betrachtet
Zuletzt geändert von ZX81AMIGA am So 4. Feb 2018, 20:30, insgesamt 1-mal geändert.
tom4DOS
BIOS-Flasher
Beiträge: 386
Registriert: Do 24. Feb 2011, 17:20
Wohnort: München

Re: USB-Stick kein Zugriff

Beitragvon tom4DOS » Fr 2. Feb 2018, 20:07

ZX81AMIGA hat geschrieben:Was läuft hier nicht bzw. falsch.

Dir fehlt ein Treiber: di1000dd.sys
Siehe auch http://vampiric.us/index.php/articles/os/freedos/dosdrivers
Benutzeravatar
ZX81AMIGA
HELP.COM-Benutzer
Beiträge: 25
Registriert: Fr 30. Dez 2011, 01:20
Wohnort: westlich von Köln

[gelöst] USB-Stick kein Zugriff

Beitragvon ZX81AMIGA » So 4. Feb 2018, 20:28

Danke @ tom4DOS,

Treiber installiert u. es funzt :keen:
Gruß. Frank

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste