Erben der Erde - Kann Musiktreiber nicht laden

DOS-Konfiguration, Anwendungen, Treiber und TSRs

Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Lazar » Mi 3. Jan 2018, 16:40

Leute, ich verstehe es nicht. Ich habe heute das Spiel Erben der Erde bekommen. Ist die CD von Bestseller Games. Die Installation lief problemlos. Aber: Das Spiel startet nicht mit der Nachricht: Kann Musiktreiber nicht laden.

Die Einstellungen liefen jedoch problemlos.
Die Soundkarte ist eine Aztech SG NX Pro (a220 i7 d1 t4)
Ich habe für Sprache SB Pro
Und für Musik SB Pro mit OPL3 gewählt.
Mit Adlib ebenfalls kein Start mit selbem Fehler.

Bitte ... Falls jemand Rat weiß

--------------------------------------------------

Entschuldigung ich sehe gerade ich habe das Thema im falschen Bereich gestartet. Falls möglich bitte verschieben.
Lazar
HELP.COM-Benutzer
 
Beiträge: 29
Registriert: So 19. Nov 2017, 13:34

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon rique » Mi 3. Jan 2018, 18:14

Ich kenne das Spiel nicht, aber wenn die Karte in anderen Spielen einwandfrei funktioniert, wird hier wahrscheinlich entweder die Konfiguration doch nicht stimmen (manchmal übersieht man leicht etwas) oder es gibt Inkompatibilitäten mit dem SB-Klon.
Aufschlußreich wäre eine andere Soundkarte im System zu testen z.B. eine SB-Pro CT1600.

Startet denn das Spiel ohne Musik-Option?
Benutzeravatar
rique
DOS-Übermensch
 
Beiträge: 1009
Registriert: Sa 9. Apr 2011, 11:29
Wohnort: Stadtrand Berlin

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Lazar » Mi 3. Jan 2018, 22:46

Folgende Fortschritte kann ich berichten:
Das Spiel läuft. Sobald ich S3VBE20 aus dem Start genommen hatte lief die Grafik. Dann stellte ich fest, dass es offenbar Probleme mit dem Lesen der Disc gibt, was, wie ich bemerkte an einem defekten DVD-Laufwerk lag. Also flink ein CD-ROM eingebaut. (Höllisch laut - das Teil - aber CDBQ sei Dank, ist es nun nicht mehr zu hören). Und siehe da es läuft, zumindest mit Sprache - aber:

Weiterhin die Fehlermeldung, dass der Musiktreiber nicht geladen werden kann. Zudem musste ich den IRQ von 7 auf 5 ändern, damit vom Setup überhaupt Sound-Hardware erkannt wird.
Ich weiß nicht, ob das was damit zu tun hat, aber läuft die Musikwiedergabe nur, wenn ein Audiokabel an der Soundkarte angeschlossen ist? Das ist nämlich nicht der Fall, da ich kein passendes habe. Eine andere Idee habe ich gerade nicht...

rique hat geschrieben:Startet denn das Spiel ohne Musik-Option?

Es wird ja auch die Möglichkeit PC-Speaker gegeben. Nicht mal das nimmt er an. Nur wenn ich ganz ohne Musik starte läuft es.
Lazar
HELP.COM-Benutzer
 
Beiträge: 29
Registriert: So 19. Nov 2017, 13:34

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Keldrim » Fr 5. Jan 2018, 00:41

Ist ev. die CD beschädigt ? Die Bestseller Games CDs fallen mal ganz gerne auseinander. Ev. nicht alle notwendigen Treiber im Verzeichnis X:\ITE\DRIVERS\ ? Habe in meiner Installation 23 Dateien in dem Ordner. Hatte auch diverse Lesefehler auf meiner CD.
Benutzeravatar
Keldrim
HELP.COM-Benutzer
 
Beiträge: 37
Registriert: So 5. Mär 2017, 12:24

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Lazar » Fr 5. Jan 2018, 10:07

Eine defekte CD kann ich nicht 100%ig ausschließen. Die Oberfläche sieht aber noch recht gut aus - keine kapitalen Kratzer. Installationsvorgänge waren bislang ebenfalls kein Problem - abgesehen von Ausfällen mit dem defekten DVD Laufwerk. Habe die Disc auch in meinem Haupt Rechner unter SCUMM getestet. Da lief sie ohne Probleme. Es sind 23 Dateien im Drivers Ordner vorhanden.
Hinzu kommt ich hatte noch eine ISO der Disc auf meiner Festplatte und habe die einfach mal gebrannt. Dateien sind alle gleich. Und habe mit der das gleiche Problem.

Womöglich ist es wirklich eine Unverträglichkeit mit der Aztech Soundkarte. Ich habe leider zZ keine andere da, um das zu testen. Was ist denn mit meiner Vermutung mit dem Audiokabel? Kann dazu jemand was sagen
Lazar
HELP.COM-Benutzer
 
Beiträge: 29
Registriert: So 19. Nov 2017, 13:34

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Keldrim » Fr 5. Jan 2018, 10:44

Das Audiokabel ist nur Notwendig bei Spielen die ihre Musik als normaler Audiotrack auf der CD haben, Warcraft II war da ein populäres Beispiel was ein mal eine Midi Version wie auch eine CD Audio Version hatte. Erben der Erde hat nur Midi Musik. Was du noch versuchen könntest ev. einen anderen neueren Treiber im Netz zu bekommen. Ansonsten kann ev. an der Karte liegen, hatte damals in meinen ersten 486er ne SB Clone Karte die war auch unglaublich zickig manchmal.
Benutzeravatar
Keldrim
HELP.COM-Benutzer
 
Beiträge: 37
Registriert: So 5. Mär 2017, 12:24

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Lazar » Fr 5. Jan 2018, 13:25

Oder der geniale NIN Soundtrack vom ersten Quake... Ja ich verstehe.
Also ich habe etliche andere Spiele hier und die laufen. Ich tippe momentan tatsächlich auf Inkompatibilität. Habe bei eBay gerade günstig eine vibra geschossen. Die hat zwar kein OPL3 aber vielleicht geht es damit ja.... :/

Kurzes Update:
Soundtreiber war Version 2.11... Hab bei vogons 2.3 gefunden. Aber: keine Veränderung
Lazar
HELP.COM-Benutzer
 
Beiträge: 29
Registriert: So 19. Nov 2017, 13:34

Re: Erben der Erde - Kann Musiktreiber nicht laden

Beitragvon Lazar » Di 16. Jan 2018, 16:59

Mit einer AWE32 (CT3980) habe ich die Musik aber nicht die Sprache zum laufen bekommen.
Dann habe ich eine Vibra 16XV probiert... Als ich da auf die Idee kam statt des Low DMA den High DMA im Spiele Setup anzugeben, habe ich endlich Musik und Sprache zum Laufen gekriegt. Mit großer Freude wieder auf die CT3980 gewechselt - aber: nur Musik, keine Sprache. Ich verstehe es echt nicht mehr. Habe alle möglichen Konfigs durch probiert. Keine Chance. Mit der Vibra geht es - die will Ich aber nicht verwenden. Mit der AWE geht es nicht.
Lazar
HELP.COM-Benutzer
 
Beiträge: 29
Registriert: So 19. Nov 2017, 13:34


Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste