Treiber für SB CT4810 or CT5803/4740 ?!?

DOS-Konfiguration, Anwendungen, Treiber und TSRs
Benutzeravatar
ildonaldo
Solitärspieler
Beiträge: 19
Registriert: So 9. Sep 2018, 12:24
Kontaktdaten:

Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon ildonaldo » Fr 7. Jun 2019, 20:59

Hallo,

ich baue gerade meinen AMD 3200+ (#3 in der Sig) mit Windows XP neu auf (passendes Lian Li Gehäuse gefunden).
Zeitgemäß soll der PC jetzt Windows XP SP 3 bekommen aber mit den SB-Treibern habe ich so meine liebe Not (war schon damals so, wenn ich mich richtig erinnere).

Die Soundkarte(n) werden von Windows erkannt und funktionieren auch mit den nativen Windows-Treibern, aber das Gameport* verweigert den Dienst (im Gerätemanager ausgekreuzt).
Die Treiber die ich im Internet gefunden habe erkennen die Karte(n) leider nicht ("Kann kein unterstütztes Gerät finden").

Ich habe hier eine CT 4810 und eine CT 5803/CT4740 (Dell OEM).
Hat jemand eine Treiber CD (ISO Image) oder passende Software für XP die hier helfen kann?

Viele Grüße

idonaldo


* brauche ich für den Joystick Microsoft Sidewinder Pro Force Feedback ;-)
Zuletzt geändert von ildonaldo am Sa 8. Jun 2019, 08:45, insgesamt 1-mal geändert.
PC #1: AMD 486DX2-80/UMC 8881/16MB SIMM/S3 Trio64V+/1.44/1GB HDD/ODD/DOS6+Win3.1
PC #2: IDT W2A-200/TritonTX/128MB SD/Millenium2+m3d/2.88+1.2 FDD/1GB HDD/ODD/Win95
PC #3: AthlonXP 3200+/nForce2-400/2GB-400 DDR1/9800Pro/ZIP 750/200GB HDD/ODD/WIN XP SP3
Benutzeravatar
SuperIlu
MemMaker-Benutzer
Beiträge: 65
Registriert: Di 13. Nov 2018, 09:40
Wohnort: Berlin
Kontaktdaten:

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon SuperIlu » Sa 8. Jun 2019, 00:44

Hast Du Deine Treiber von Creative?
Die haben fuer alle (auch die Legacy Modelle) ihre Hardware noch die Treiber online...
http://twitter.com/dec_hl - Vier 8086 habe auch 64bit!
DOjS, Javascript fuer MS-DOS: https://github.com/SuperIlu/DOjS/
Benutzeravatar
ildonaldo
Solitärspieler
Beiträge: 19
Registriert: So 9. Sep 2018, 12:24
Kontaktdaten:

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon ildonaldo » Sa 8. Jun 2019, 19:39

Bei Creative gibt es leider für die Karten nur diesen unsäglichen Internet-Updater der natürlich nicht funktioniert :cry:
Und passende NT/2000 Treiber(Vollversionen) habe ich leider nicht gefunden ...
PC #1: AMD 486DX2-80/UMC 8881/16MB SIMM/S3 Trio64V+/1.44/1GB HDD/ODD/DOS6+Win3.1
PC #2: IDT W2A-200/TritonTX/128MB SD/Millenium2+m3d/2.88+1.2 FDD/1GB HDD/ODD/Win95
PC #3: AthlonXP 3200+/nForce2-400/2GB-400 DDR1/9800Pro/ZIP 750/200GB HDD/ODD/WIN XP SP3
Benutzeravatar
b20a9
Norton Commander
Beiträge: 148
Registriert: Mi 16. Apr 2014, 23:54

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon b20a9 » Sa 8. Jun 2019, 20:59

Hallo Ildonado, ich bin mir ziemlich sicher, den kürzlich von eben jener Creative-Seite geladen zu haben, als normales Treiberpaket. Wenn du mir eine PN mit deiner Emailadresse zukommen lässt, kann ich die diesd gern zumailen. Ich bin im Besitz zweier dieser SB PCI Karten, und bei Win95 ist nämlich noch kein passender Treiber an Board. Die Karten sollen ja eine gräßliche OPL3-emulation haben, das wollte ich mir interessehalber mal geben :-)
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
Benutzeravatar
SuperIlu
MemMaker-Benutzer
Beiträge: 65
Registriert: Di 13. Nov 2018, 09:40
Wohnort: Berlin
Kontaktdaten:

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon SuperIlu » Sa 8. Jun 2019, 21:23

Was b20a9 sagt:
Wenn Du zu den Legacytreibern gehst und WinXP als Betriebssystem auswaehlst, dann bekommst Du ganz normale Treiberpakete...
http://twitter.com/dec_hl - Vier 8086 habe auch 64bit!
DOjS, Javascript fuer MS-DOS: https://github.com/SuperIlu/DOjS/
Benutzeravatar
ildonaldo
Solitärspieler
Beiträge: 19
Registriert: So 9. Sep 2018, 12:24
Kontaktdaten:

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon ildonaldo » Di 11. Jun 2019, 18:27

Die Treiber haben es irgendwie noch nicht gebracht.

Ich habe mir jetzt mal eine passende CD von den Vogons gezogen.
Die konnte ich installieren :-) aber das Gameport funktioniert immer noch nicht :-(

Ich werd jetzt mal alle unnötigen on-board devices deaktivieren, falls die irgend einen IRQ oder EA-Bereich beschlagnahmen den die Soundkarte braucht.

... ich melde mich wie es ausgeht - stay tuned ;-)
PC #1: AMD 486DX2-80/UMC 8881/16MB SIMM/S3 Trio64V+/1.44/1GB HDD/ODD/DOS6+Win3.1
PC #2: IDT W2A-200/TritonTX/128MB SD/Millenium2+m3d/2.88+1.2 FDD/1GB HDD/ODD/Win95
PC #3: AthlonXP 3200+/nForce2-400/2GB-400 DDR1/9800Pro/ZIP 750/200GB HDD/ODD/WIN XP SP3
Benutzeravatar
b20a9
Norton Commander
Beiträge: 148
Registriert: Mi 16. Apr 2014, 23:54

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon b20a9 » Do 13. Jun 2019, 02:15

... Die Karte schonmal in einen anderen Slot gesteckt? Das hilft manchmal, wenn es Probleme bei der Resourcenzuteilung kommt. Außerdem im Bios empfehle ich PnP-OS zu deaktivieren, auch wenn es ein PnP-fähiges OS wie XP ist, da meiner Erfahrung nach das Bios die Resourcenzuteilung zuverlässiger vornimmt als jedes OS.
SNI PCD-4VL 486 DX2/66 , 32MB RAM, Miro PCM12, 3com Etherlink III , FDD + HDD. DOS 6 + WIN 95
Benutzeravatar
ildonaldo
Solitärspieler
Beiträge: 19
Registriert: So 9. Sep 2018, 12:24
Kontaktdaten:

Re: Treiber für SB CT4810 or CT5803/4740 ?!?

Beitragvon ildonaldo » Do 13. Jun 2019, 18:19

Ja, einen anderen Slot habe ich auch schon probiert (den mit der höchsten IRQ-Priorität laut Handbuch), hat aber leider auch nix geholfen :-(

Aber ich habe mir jetzt eine zeitlich passende SB0220 (Jahr 2002) organisiert, die in den nächsten Tagen kommen sollte.
So eine habe ich schon auf einen anderem XP-System (Phenom II X6) laufen und da habe ich auch die passende Treiber-CD dazu.

Drückt mir die Daumen ;-)

**Edit**

Bei den alten SoundBlaster Karten war das mit dem Treiber Support immer ein Lotteriespiel :unlike:
aber mit der SB0220 hat es jetzt auf Anhieb geklappt :like:

*** Fall abgeschlossen ***
PC #1: AMD 486DX2-80/UMC 8881/16MB SIMM/S3 Trio64V+/1.44/1GB HDD/ODD/DOS6+Win3.1
PC #2: IDT W2A-200/TritonTX/128MB SD/Millenium2+m3d/2.88+1.2 FDD/1GB HDD/ODD/Win95
PC #3: AthlonXP 3200+/nForce2-400/2GB-400 DDR1/9800Pro/ZIP 750/200GB HDD/ODD/WIN XP SP3

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste