Wie CD-LW zum laufen bringen ?

Hier dürfen auch unregistrierte Gäste posten.

Wie CD-LW zum laufen bringen ?

Beitragvon Admiral_ » Sa 19. Sep 2015, 15:03

Hallo Leute,

Kann mir sagen wie ich das CD-LW in meinem DOS 6.22 zum laufen bekomme ?
Also was muss in der "config.sys" & "autoexec.bat" da jetzt genau stehen ?
Brauche doch bestimmt einen neuen CD-Treiber ?

PS: Ist mein 2.PC mit (noch, das ist ein anderes Problem) dem 1.OS: DOS

CD-LW: TOSHIBA/SAMSUNG - TSST SH-D163
• Schnittstelle: SATA I
Anschluss über Adapterplatine für SATA Hardware an IDE-Mainbord
Mainbord: MSI - KT6V-LSR
• Chipsatz: VIA KT600/VT8237
Admiral_
 

Re: Wie CD-LW zum laufen bringen ?

Beitragvon Dune82 » Di 22. Sep 2015, 20:33

Hier mal ein Beispiel
Ein passender Cdrom treiber hat eine Setup.exe
Oder Install.exe damit geht es natürlich einfacher.
Du schreibst KT600 Chipsatz der ist für Dos nen bisschen
Zu schnell ?!


Autoexec.bat
LH C:\WINDOWS\COMMAND\MSCDEX.EXE /D:MSCD001

Config.sys
Device=c:\dos\cdrom.sys /D:MSCD001
Benutzeravatar
Dune82
LAN Manager
 
Beiträge: 244
Registriert: Sa 8. Jun 2013, 12:42
Wohnort: Unna

Re: Wie CD-LW zum laufen bringen ?

Beitragvon S+M » Mi 23. Sep 2015, 13:06

Wird das CD-Laufwerk im BIOS erkannt? Manche Adapter haben auch das ein oder andere Problem mit SSDs, da könnte es auch mit CD/DVD-Laufwerken Probleme geben.

Die Angaben von Dune muss man selbstverständlich an seine Datein anpassen (bei mir heißt es z.B. D011V200.SYS statt cdrom.sys).
Sollte aber eigentlich auch in eine Text-Datei dabei stehen ;-) (wenn nicht eh ein Installer vorhanden ist).
S+M
DOS-Guru
 
Beiträge: 703
Registriert: Mo 10. Jun 2013, 16:04
Wohnort: BW


Zurück zu Gästeforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste