Probleme mit dem Rechner, erkennt keine HDD oder Laufwerk

Hier dürfen auch unregistrierte Gäste posten.

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon Eleanor » So 17. Mai 2015, 12:22

Außerdem verspreche ich meine Beiträge das nächste mal nochmal vor dem absenden durchzulesen ...
Eleanor
 

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon Dosenware » So 17. Mai 2015, 12:29

Eleanor hat geschrieben:Da ich leider zurzeit keine DIN Tastatur habe bei der die Leertaste funktioniert (und es so relativ schwer ist foramt /S einzugeben ;) )


STRG+ALT+ (Numpad) 32
ergibt ein Leerzeichen... sofern die Tastatur nicht rumspinnt...
Benutzeravatar
Dosenware
DOS-Gott
 
Beiträge: 3527
Registriert: Mi 24. Mai 2006, 19:29

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon Eleanor » So 17. Mai 2015, 17:50

[quote="Dosenware"][quote="Eleanor"]Da ich leider zurzeit keine DIN Tastatur habe bei der die Leertaste funktioniert (und es so relativ schwer ist foramt /S einzugeben ;) )[/quote]

STRG+ALT+ (Numpad) 32
ergibt ein Leerzeichen... sofern die Tastatur nicht rumspinnt...[/quote]

Man lernt auch nie aus :) Mittlerweile habe ich DOS 6.22 installiert bekommen, leider hat mein Board keinen Seriellen Anschluss, muss jetzt wohl warten bis ich mir eine Controllerkarte dafür gekauft habe. ich melde mich wieder.

MfG Eleanor
Eleanor
 

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon Eleanor » So 24. Mai 2015, 13:18

Hallo,

mittlerweile ist meine Controllerkarte angekommen, es handelt isch um folgende: http://www.exsys.de/index.php?page=product&info=73

Allerdings streikt sie noch ein wenig. Wenn ich den Treiber installieren möchte bekomme ich folgende Fehlermeldung:
http://puu.sh/hYBWo/a63077aa99.jpg

Ich habe mal alles im BIOS abfotografiert, was ich für releavant hielt:
http://puu.sh/hYBZc/0681971804.jpg
http://puu.sh/hYBZS/4d96f3ae8a.jpg
http://puu.sh/hYC0j/9eea59a0ef.jpg
http://puu.sh/hYC12/af73db61d1.jpg

Kann mir allerdings beim besten Willen keinen Reim darauf machen, bin wohl wieder auf eure Hilfe angewiesen ;)

MfG
Eleanor
Eleanor
 

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon S+M » So 24. Mai 2015, 15:46

Sieht für mich eher so aus, als ob du zuerst die Daten im BIOS der Karte konfigurieren müsstest. Dafür müsste es ein Tool geben.

Was passiert wenn du das Programm welches du oben zum initialisieren der Karte benutzt hast mit dem Parameter /? startest?
(alternativ vielleicht /help probieren)
S+M
DOS-Guru
 
Beiträge: 703
Registriert: Mo 10. Jun 2013, 16:04
Wohnort: BW

Re: Probleme mit dem Rechner, erkennt keine HDD oder Laufwer

Beitragvon Eleanor » So 24. Mai 2015, 17:12

Die Ausgabe von /help oder /? sieht so aus:
http://puu.sh/hYNL4/ca78f3bce0.jpg

Auf der von mir verlinkten Herstellerseite lässt sich der Treiber herunterladen, in dem ZIP befindet sich auch ein PDF der all diese Optionen und noch ein bisschen extra beschreibt, vielleicht hilft das ja dabei.

Habe mich auch noch mal an das DVD-Laufwerk gewagt, mittlerweile weiß ich, dass sobald mehr als ein IDE-Kabel bzw Gerät angeschlossen is, egal ob am Board oder dazugehörenden Controller, erkennt er das Floppy nicht mehr. Falls sich einer darauf einen Reim machen kann ...

MfG Eleanor
Eleanor
 

Vorherige

Zurück zu Gästeforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste