Seite 2 von 2

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 13:33
von mmworx
Boojakascha_ hat geschrieben:Habe ich mir gedacht.

Mir ist noch ein weiteres Programm in den Sinn gekommen, welches nicht startet: Windows!

Wenn ich in DOS 7.10
WIN

eingebe, kommt Windows nicht...


Dann fehlt in PATH der Pfad für die Systemvariable.

Schau mal in die Systemeigenschaften (Eigenschaften von Arbeitsplatz oder Windows-Taste + Pause-Taste) -> Erweitert -> Umgebungsvariablen / Systemvariablen

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 16:35
von Boojakascha_
Dann würde doch einfach der prompt leer zurückgehen, nicht wahr?
Es friert aber ein...

Ich denke ich habe heute den Fehler gefunden:
Wenn ich "Herunterfahren und als DOS starte" wähle, habe ich die beschriebenen Probleme. Wenn ich jedoch wie du empfohlen hast, mit F8 starte, geht alles. Windows, DOOM, installer... wirklich seltsam... Bei Doom geht der FM Effekt Ton nicht, in Windows 98SE schon. Das braucht keine Reparatur, ich habe Doom nur als Fallbeispiel installiert, ich habe es schon als Kind durchbekommen (ironischerweise ohne Musik^^)

mmworx, vielen herzlichen Dank. Ich hätte die Problematik mit den eingefrorenen Programmen ohne deine Hilfe nicht herausgefunden.

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 16:50
von mmworx
Bei mir funktioniert aber auch ein Neustart von WIndows aus in DOS mit DOOM. Egal, was ich anstelle, DOOM läuft bei mir in jedem Szenario.

Ja wenn der PATH Eintrag fehlt, kommt sowas wie Befehl nicht gefunden.

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 17:16
von Boojakascha_
Bei mir definitiv nicht. Ich habe alle betroffenen Programme nochmals durchprobiert.

Oh je. Ich habe gehofft das sei normal... Dann wird mein DOS 7.10 wohl doch ein wenig angeknackst sein :-(

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 17:32
von mmworx
Boojakascha_ hat geschrieben:Bei mir definitiv nicht. Ich habe alle betroffenen Programme nochmals durchprobiert.

Oh je. Ich habe gehofft das sei normal... Dann wird mein DOS 7.10 wohl doch ein wenig angeknackst sein :-(


Na und? Alles Neu macht der Mai und wir haben Mai.

Ich habe den 330 inkl. Treibersuche nach 1h mit Office, Mediaplayer, Netzwerk, Treibern und Spiele aufgesetzt gehabt!
Ran an den Speck!

Oder du debugst >1h :-) .

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Mi 16. Mai 2018, 21:46
von Boojakascha_
^^ ich habe definitiv länger als 1-2 h. Ich habe jetzt 2 Tage eine SB16 reingemacht (werde sie für eine ESS wieder rausschmeissen) und heute 0.5 h eine S3 Trio... Kaufe jetzt Duplikate um auszuschliessen dass nicht die Karte selbst schlecht läuft^^

Weisst du, ich habe den Computer nur für Light Gun Spiele. Solange die toll laufen, ist mir alles andere egal. Leider ist das Spektrum sehr gross...

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Do 17. Mai 2018, 00:24
von mmworx
Also die SB16 laufen bei mir mit allen alten Kamellen super und mit meiner S3 Trio64V+ habe ich auch keine Probleme. Ich muss mich wirklich wundern, da wir scheinbar über die gleiche Software und Hardware stolpern und ich es nicht verstehen kann.

Re: DOS 7.1 startet einige Programme nicht

Verfasst: Do 17. Mai 2018, 07:17
von Boojakascha_
S3 Trio64V+ (PCI version) lässt bei mir Windows 98SE abstürzen sobald ich ausserhalb des Abgesicherten Modus arbeite. Habe jetzt noch zwei S3 Trio64V+ gekauft, dann kann ich dass ein wenig statistisch relevanter beurteilen.