Defekt am IBM PC 5155 Monitor

Hier dürfen auch unregistrierte Gäste posten.

Defekt am IBM PC 5155 Monitor

Beitragvon Manello1 » So 12. Feb 2017, 00:10

Guten Abend,

ich besitze einen IBM PC Portable 5155, welcher soweit recht fehlerfrei funktioniert.
Doch in letzter Zeit erschien immer wieder ein bestimmtes Symptom an der internen Monitoreinheit:

Das Bild verschwindet und es setzen Vertikal scrollende Balken ein, welche nochmals von einer
Zick-Zack linie durchzogen sind.
Das Problem erscheint unregelmäßig, mal direkt beim Kaltstart manchmal erst nach mehreren Betriebsstunden.
Der Restliche Computer läuft einwandfrei weiter, was ich z.B. in Spielen anhand der weiterlaufenden Musik
oder Soundeffekten feststellen konnte.
Außerdem ist eine CGA Grafikkarte speziell für den internen Monitor des 5155 verbaut.
Der Interne Monitor besitzt monochrome bernsteinfarbene Abstufungen der CGA Farben.

Meine Frage ist nun an euch: Kommt dieses Problem eher vom Monitor oder von der Grafikkarte?
Oder könnte dies gar durch Stromschwankungen vom Netzteil her kommen? (Ich konnte bisher nichts messen/prüfen,
nur optisch sind die Kondensatoren alle in Ordnung)

Und zudem würde es mich interessieren ob jemand wüsste wo man über diese Einheiten Wartungsdokumente bzw. Dokumente mit z.B. vermerkten Spannungswerten der Kapazitatoren finden könnte.
Aus Spaß habe ich dies mal direkt bei IBM angefragt, nachdem sehr viele Mitarbeiter nicht weiter wussten gab mir jemand eine E-mail Adresse von welcher bis heute keine Antwort kam.

MfG,
Manello1
Manello1
 

Zurück zu Gästeforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste