DALLAS-Chip, Floppy disk(s) fail

Hier dürfen auch unregistrierte Gäste posten.
mcobit
HELP.COM-Benutzer
Beiträge: 31
Registriert: Fr 8. Jun 2018, 17:47

Re: DALLAS-Chip, Floppy disk(s) fail

Beitragvon mcobit » Sa 16. Jun 2018, 18:37

Sind das die eingekreisten Bahnen im angehangenen Foto?
20180616_183549.jpg
20180616_183549.jpg (405.49 KiB) 352 mal betrachtet
HBDOS622
Einmal-Poster
Beiträge: 1
Registriert: Mo 11. Jun 2018, 09:17

Re: DALLAS-Chip, Floppy disk(s) fail

Beitragvon HBDOS622 » Mo 18. Jun 2018, 11:32

Hallo mcobit,
ja in diesem Bereich liegen die defekten Bahnen. Habe PN geschickt.
mcobit
HELP.COM-Benutzer
Beiträge: 31
Registriert: Fr 8. Jun 2018, 17:47

Re: DALLAS-Chip, Floppy disk(s) fail

Beitragvon mcobit » Fr 29. Jun 2018, 13:20

Sooo. Habe mir gestern das Board abgeholt.

Tatsächlich sieht man 4 Leiterbahnrn, die durchtrennt wurden.

Habe die Dallas RTC ausgelötet und mir das genauer angeschaut. Dann ein Wenig der Lötmaske auf den Bahnen auf der anderen Seite des Lochs freigekratzt und verzinnt.
Hatte noch dünnen Kupferlackdraht zum reparieren da.
Auf der anderen Seite hab ich die Litze direkt an die Beine des Chips gelötet - ist weitaus einfacher.

Alles sauber gemacht und die RTC wieder eingelötet.
Fährt ohne Fehler hoch und funktioniert.

War selbst überrascht, aber das ging sogar noch ohne Lupe ;-)

Im Anhang ein paar Bilder.

20180629_103551_resized.jpg
20180629_103551_resized.jpg (137.25 KiB) 215 mal betrachtet
20180629_103435_resized.jpg
20180629_103435_resized.jpg (119.16 KiB) 215 mal betrachtet
20180629_130830_resized.jpg
20180629_130830_resized.jpg (151.85 KiB) 215 mal betrachtet
20180629_113422_resized.jpg
20180629_113422_resized.jpg (138.7 KiB) 215 mal betrachtet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste