CPU and RAM not properly recognized.

Hier dürfen auch unregistrierte Gäste posten.

CPU and RAM not properly recognized.

Beitragvon fnords » Mi 2. Aug 2017, 14:32

My motherboard doesn't seem to recognize both the CPU and RAM properly.

The DX4 CPU's I've tried are all recognized as enhanced DX2-S's at the right clockspeed. How can I fix that? And does that even matter in the first place?

As for the RAM it sees the amount of RAM very inconsistantly, sometimes it recognizes the full 32mb but other times only 1mb, 16mb or 8mb. How can I make it so it see's the amount of ram consistently. (already cleaned the contacts)
fnords
 

Re: CPU and RAM not properly recognized.

Beitragvon wolfig_sys » Fr 15. Sep 2017, 18:51

Hello,
first of all, it would be helpful if you give us any information about your mainboard.
I recommend to look it up in "Total Hardware 99" (http://www.uncreativelabs.de/th99/)
and report the exact or most equivalent model.

About your RAM problem.
After you may found your mainboard, you may see a "memory arrangement" table which shows
the possible arrangement of RAM sticks (and so memory) you can combine with your mainboard.

Nearly all pre-1995 mainboards have a typical but strict order,
how memory sticks have to be in the sockets.

e.g.: 2x 8MB Sticks on Bank1 (one or two slots make up a bank, type depending)
and Bank2 will give you 16MB RAM.
2 Sticks on Bank 3 & 4 may won't work at all.
One on B1 and one on B3 may give you only 8MB or none.


About your CPU ID problem.
I have no clue what it could be. I don't have a decend 486 machine. Only low-end SX.


Hope this helps somewhat to clear up your issue.
When there's no more room in RAM programs will reflash the ROM.
Benutzeravatar
wolfig_sys
DOS-Übermensch
 
Beiträge: 1634
Registriert: Mo 21. Jul 2014, 17:32
Wohnort: Zwickau


Zurück zu Gästeforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste