Mitsumi-CD an SoundBlaster?

Auswahl, Einrichtung und Betrieb von Rechnern und Komponenten
Benutzeravatar
Xaar
DOS-Kenner
Beiträge: 436
Registriert: Di 22. Jan 2008, 14:57
Wohnort: Łužyca

Mitsumi-CD an SoundBlaster?

Beitragvon Xaar » So 13. Jan 2013, 05:32

Hallo!

Ich habe hier ein Mitsumi CRMC-LU005S und würde das ganz gern an einer meiner beiden Soundkarten mit Mitsumi-CD-Laufwerksanschluss betreiben. Leider muss ich gestehen, dass ich in dieser Richtung absolut keine Erfahrungen mit der Einrichtung einer solchen Konstellation habe.

Als Soundkarten habe ich zwei Karten zur Auswahl:
Eine SoundBlaster 16 MCD ASP (CT2230) und eine SoundBlaster AWE32 (CT2760 Rev. 3).

Nun habe ich schonmal etwas gesucht und habe für Mitsumi-CD-Laufwerke einen CD-Treiber gefunden, auf dieser Seite hier: http://www.pc-schnulli.de/hardw/iocard/iocdr.html
Die bei den beiden Mitsumi-Controllerkarten verlinkten Treiber habe ich auch versucht zu nutzen - leider ohne Erfolg. Es wird kein Laufwerk gefunden. Auf der Homepage von Creative habe ich zwar Treiber für die Soundkarte gefunden, allerdings keinerlei Hinweise zu den CD-Anschlüssen.
Ebenso habe ich es mit den diversen CD-Treibern auf Windows 95- und 98-Startdisketten versucht - leider ebenso ohne Erfolg.

Da ich so recht nicht weiter weiß, suche ich daher hier um Rat. Kann mir bei meinem Problem jemand weiterhelfen?

Schonmal im Voraus Vielen Dank!

Grüße, Xaar.
Atari PC3 - Compaq Portable III & 386 - IBM 5140 & 5155 & 5160 & 5162 & 5170 - IBM PS/2 30 & 55sx & 56 486SLC2 & 70 386 & 76i & 77 486 & 80 - Robotron A7100 & CM1910 & EC1834 - Soemtron PC286
elianda
DOS-Übermensch
Beiträge: 1144
Registriert: Mi 31. Jan 2007, 19:04
Wohnort: Halle
Kontaktdaten:

Re: Mitsumi-CD an SoundBlaster?

Beitragvon elianda » So 13. Jan 2013, 06:08

Auf meinem ftp sind auch die Mitsumi Treiber in
ftp://78.46.141.148/dos/driver/mitsumi/

Ich vermute du brauchst den LU Treiber.
Achte darauf, dass sowohl SB16 korrekt auf das Mitsumi Laufwerk gejumpert ist.
Ressourcen und Aktiv bzw. ausgewaehlt und beim Mitsumi Treiber diese Ressourcen angeben.
Diverse Retro-Computer vorhanden.
Benutzeravatar
FGB
DOS-Übermensch
Beiträge: 1873
Registriert: Di 15. Feb 2011, 12:02

Re: Mitsumi-CD an SoundBlaster?

Beitragvon FGB » Mo 14. Jan 2013, 23:42

Ich kann bestätigen, was elianda schreibt. Der LU-Treiber läuft sowohl mit CT2230 als auch mit CT2760 und auch mit dem ersten Multi-CD SB16, dem CT1750.

Viele Grüße
Fabian
Meine Sammlung zeige ich in meiner Hardware Gallery: AmoRetro.de.
Benutzeravatar
vad4r
Norton Commander
Beiträge: 134
Registriert: Mi 24. Dez 2014, 03:31
Wohnort: bei Neumünster

Re: Mitsumi-CD an SoundBlaster?

Beitragvon vad4r » Fr 11. Okt 2019, 02:16

Wie ist es denn damals ausgegangen? Stehe aktuell vor dem gleichen Problem.
CT2230 sollte richtig gejumpert sein und den lu230 konnte ich installieren, doch wenn die Kiste hochfährt, schreibt er immer das er kein CD Rom gefunden hat.....
Dunkel die andere Seite ist - klappe Yoda und iß dein Toast.
Benutzeravatar
Phoenix
MemMaker-Benutzer
Beiträge: 73
Registriert: Do 3. Okt 2019, 06:37

Re: Mitsumi-CD an SoundBlaster?

Beitragvon Phoenix » Fr 11. Okt 2019, 06:40

Also ich bin mir nicht ganz sicher, hab damals viele von den Mitsumi und Phillips (Graus würg) Laufwerken verbaut.
Aber ich glaube mich zu erinnern, daß es von Mitsumi mindestens 2 Typen von Controller Karten gab.
Ich glaube der Controller auf dem SB-16 ist nicht kompatibel mit deinem Laufwerk.
Soweit ich mich erinner, waren das auf den SB Karten bereits "Mitsumi IDE" Controller die nichts mit nem normalen IDE Kontroller zu tun hatten , auch wenn Mitsumi oder IDE dran steht.
Und es waren auch nicht die alten Mitsumi Kontroller Karten.
Haste keine Mitsumi Karte zum testen?
Prinzipiel kannst du davon ausgehen:
Alles was Single/Double/Trible Speed ist braucht eine eigene Controller Karte vom Hersteller.
Mitsumi, Masushiti, Phillips, NEC, Sony,... mehr wes ich nicht mehr.

Einiges was Quad Speed ist geht an dem "Mitsumi IDE" (keine echter IDE) Controller der auf der SB-Karte verbaut ist.
Es kamen aber sehr schnell die Quad Speed für den IDE Controller nach, ich glaube HP zusammen mit NEC
machten da heftig Druck und bliesen den MITSUMI mist vom Markt.
Alles was 6x, 8x oder schneller ist, ist 100% IDE Standard.
Mitsumi war Marktführer, weil deren Zeug funktionierte und im gegensatz zu Phillips solide war.

Es gab Sound Karten, die hatten 3 Kontroller Anschlüße drauf, da ging fast jedes Laufwerk, außer echte IDE.
Spea V7 Media FX (V7FX) hatte die z. B. und das war auch mal ne Geile Karte mit nem stolzen Preis.
Das waren noch die alten LAufwerkskontroller und nicht "Mitsumi IDE".
Benutzeravatar
vad4r
Norton Commander
Beiträge: 134
Registriert: Mi 24. Dez 2014, 03:31
Wohnort: bei Neumünster

Re: Mitsumi-CD an SoundBlaster?

Beitragvon vad4r » Sa 12. Okt 2019, 02:12

Danke, ist aber eine SB16 CT2230 die 3 Anschlüsse für Panasonic, Mitsumi und Sony hat. Sollten dies nicht proprietäre Anschlüsse sein?
Ich habe es jedenfalls nicht hinbekommen, habe schließlich die Soundkarte gezogen und die Originale Mitsumi Schnittstellenkarte eingesetzt und den Treiber erneut installiert und auch das hat nicht funktioniert. DMA, Adresse usw. habe ich mehr als 1x kontrolliert - leider bin ich aktuell mit meinem Latein am Ende :(
Dunkel die andere Seite ist - klappe Yoda und iß dein Toast.
Benutzeravatar
Phoenix
MemMaker-Benutzer
Beiträge: 73
Registriert: Do 3. Okt 2019, 06:37

Re: Mitsumi-CD an SoundBlaster?

Beitragvon Phoenix » Sa 12. Okt 2019, 09:49

Wenn du um die Ecke wohnen würdest, würd ich sofort vorbei kommen.
Das ist alles so lange her.
Du kannst beim Soundblaster wenn das schon eine ISA PnP variante ist den Creative PnP Configuration Manager installieren.
https://download.creative.com/manualdn/ ... tcmbbs.exe

Allerdings denke ich, daß das Problem wo anders liegt.
Flachbandkabel haste bestimmt schon gewechselt und 100 mal geguckt eb es richtig angeschlossen ist.
Ich überleg grad ob das damals normale Kabel waren oder ob die gedrehte Aderen hatten, so wie bei Floppy A: und B:.

Was ist das für ein Rechner, 2/3/486, welches Bios, welches DOS?
Im Bios würd ich mal zum testen sämmtliches Shadow RAM deaktivieren (Video Shadow RAM C000 & C400) kannste an lassen.
Pures DOS booten, nur "Himem.sys" und "Keyb GR".
IRQ passen hoffentlich alle?
0,1,2,3,4,6,8,9,13,14 sind alle schon mal von normalen System Komponenten belegt.
5/7 kannste für den Blaster benutzen, da nimmste die 5, da ein standard System eh nur eine Drucker Schnittstelle hat.
10,11,12 sind frei, da nisten sich normalerweise Netzwerk/Controller Karten oder anderes gedöhns ein.
15 ist auch frei, oder IDE2 drauf wenn du ne zweite IDE Schnittstelle hast.
Normalerweise nimmt dr SB da eh voreingestellt 5 und 11 (Controller).

Ich kann mich nicht erinnern welche I/O Adressbereiche die Schnittstellen Karten belegt haben.
Soundblaster sollte auf 200H (Gameport), 220H (Audio), 330H (MPU), 388H (FM-Synth) und 620 (WAVSYNT) belegen.
Controller Karten waren immer 16?H und 1E?H.

Die CD-Controller konnte man soweit ich mich erinner in Bereichen zwischen 240H und 340H Konfigurieren.
Ob die einen IRQ brauchten weis ich nicht mehr, wenn ja war der vermutlich fest auf 11 oder 15.

Welches Flachbandkabel nimmste, das ist schon ein normales 40 PIN Kabel oder (oder waren des 30 irgendwas welche)?
Ist das das original Kabel oder wie lang ist das, wenns länger als 30 cm ist könnte auch das die Ursache sein.

Gruß und Viel Erfolg Frank
Disruptor
HELP.COM-Benutzer
Beiträge: 47
Registriert: Do 2. Nov 2017, 12:59

Re: Mitsumi-CD an SoundBlaster?

Beitragvon Disruptor » Mo 21. Okt 2019, 21:45

Phoenix hat geschrieben:...
Aber ich glaube mich zu erinnern, daß es von Mitsumi mindestens 2 Typen von Controller Karten gab.
...


Ja, einen, der mit dem Single Speed LU005-S kompatibel war. (MTMCDE.SYS)
Und einen, der mit dem Single Speed LU005-S als auch mit dem Double Speed FX-001D kompatibel war. (MTMCDAE.SYS)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste