Seite 1 von 1

Alte 386/486 Mainboards defekt?

Verfasst: Fr 1. Nov 2019, 09:56
von Robinmarc
Hallo liebe Kenner und Liebhaber alter DOS PC und Spiele.
Ich habe ein altes 386 Board. Die CMOS Batterie wurde vom Vorbesitzer bereits ausgelotet und mit einer externen Saftbatterie mit zwei Kabeln extern angelötet. Diese war bereits auch schon wieder leer.
Nun ich habe ein neues 200Watt und entsprechende Hardware sprich Graka, HDD, Floppy, IO Controller reingesteckt.
Diese Bauteile funktionieren auf einem 486 Board wunderbar.
Geblieben 8 RAM Riegel und der CPU 386/DX33 AMD. Wenn ich jetzt das Netzteil einschalte, passiert gar nichts!
Kein Biepston vom BIOS..kein Blinken bei der Tastatur. Kann ich davon ausgehen bzw. ich vermute das Mainboard ist kaputt oder kann es auch ein anderes Bauteil sauf dem Mainboard sein?

Vielen Dank vorab für EURE fachliche Unterstützung.
Beste Grüße

Re: Alte 386/486 Mainboards defekt?

Verfasst: Fr 1. Nov 2019, 09:57
von Robinmarc
2EE4E940-FAA2-4901-8F03-A80C498B4319.jpeg
Bild Mainboard
2EE4E940-FAA2-4901-8F03-A80C498B4319.jpeg (271.84 KiB) 1666 mal betrachtet
Robinmarc hat geschrieben:Hallo liebe Kenner und Liebhaber alter DOS PC und Spiele.
Ich habe ein altes 386 Board. Die CMOS Batterie wurde vom Vorbesitzer bereits ausgelotet und mit einer externen Saftbatterie mit zwei Kabeln extern angelötet. Diese war bereits auch schon wieder leer.
Nun ich habe ein neues 200Watt und entsprechende Hardware sprich Graka, HDD, Floppy, IO Controller reingesteckt.
Diese Bauteile funktionieren auf einem 486 Board wunderbar.
Geblieben 8 RAM Riegel und der CPU 386/DX33 AMD. Wenn ich jetzt das Netzteil einschalte, passiert gar nichts!
Kein Biepston vom BIOS..kein Blinken bei der Tastatur. Kann ich davon ausgehen bzw. ich vermute das Mainboard ist kaputt oder kann es auch ein anderes Bauteil sauf dem Mainboard sein?

Vielen Dank vorab für EURE fachliche Unterstützung.
Beste Grüße

Re: Alte 386/486 Mainboards defekt?

Verfasst: Fr 1. Nov 2019, 12:56
von killaone
das kann viele Gründe haben

am Besten das Board quasi "nackig" testen.

Also: Ausgebaut und nur mit Netzteil und Grafikkarte und so wenig Speicher wie möglich (bzw. erstmal ohne, dann sollte es zumindest piepen - sofern du noch einen PC-Speaker anschliesst)

Wenn du Zugriff auf eine POST-Card hast, könntest du auch damit mal schaun wo der Fehler liegt.

Re: Alte 386/486 Mainboards defekt?

Verfasst: Fr 1. Nov 2019, 14:29
von schubl
Und ganz wichtig,weil mans nicht oft genug betonen kann: Die AT-Stromstecker sind leider nicht verpolungssicher...
Immer die schwarzen Kabel der Stecker in die Mitte zusammen...
Manche Boards starten nicht ohne oder mit leerer BIOS-Batterie, also da auch mal ne neue dran...

schubl

Re: Alte 386/486 Mainboards defekt?

Verfasst: Sa 2. Nov 2019, 16:48
von Dosenware
Grüße,

definiere "nichts". Laufen Festplatten und Netzteillüfter an?
Wenn nein: Netzteil defekt, oder Kurzschluss (siehe auch eins weiser oben).
was hast du so an Diagnosegerät da? Multimeter? Port 80h Diagnosekarte?