PCI Soundkarte (Dos)

Auswahl, Einrichtung und Betrieb von Rechnern und Komponenten

Re: PCI Soundkarte (Dos)

Beitragvon drzeissler » Sa 4. Mär 2017, 13:38

ich tippe auf den emm386.
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: PCI Soundkarte (Dos)

Beitragvon matze79 » Sa 4. Mär 2017, 14:22

Da du die Karte ohne SBLink Link benutzt läuft die nicht in jeder Software,
dein Konflikt hat allerdings nix mit der Karte zu tun.
Ich benutze die selbe Karte in einen P3 und hab keine Probleme, ausser mit Software die EMM386 nicht mag.
Duke Nukem 3D läuft astrein und ich hab Gerneral Midi Music.
Auch in Descent, kostet mich aber 2-8Mb RAM. Je nach dem welche Files ich lade.
Mit einen SBLink fähigen Mainboard/Karte hat man keine EMM386 Probleme, den braucht man hier nämlich nicht zwangsläufig.

Nutzt du die Ensoniq oder die Creative Treiber?
Ich benutze Grundsätzlich die Ensoniq.
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
matze79
DOS-Gott
 
Beiträge: 7770
Registriert: So 9. Sep 2012, 19:48

Re: PCI Soundkarte (Dos)

Beitragvon tom4DOS » Sa 4. Mär 2017, 15:09

Vielleicht auch noch interessant: http://www.vogons.org/viewtopic.php?f=46&t=24769
Ansonsten bleiben nur folgende Möglichkeiten:
- Karte in anderen PCI-Slot stecken
- Der Karte (im BIOS) exklusiv IRQ5 zuweisen, falls möglich
- eine andere Soundkarte ausprobieren (Aureal Vortex, z.B.)
tom4DOS
BIOS-Flasher
 
Beiträge: 373
Registriert: Do 24. Feb 2011, 17:20
Wohnort: München

Re: PCI Soundkarte (Dos)

Beitragvon drzeissler » Sa 4. Mär 2017, 18:12

Vielleicht teste ich einfach die falschen Sachen. Die SOLO wird einwandfrei vom Treiber erkannt, auch das Tool zeigt an, dass die Verbindung gefunden wird.
Quasi jedes Demo geht sofort, nur ganz ganz wenige funktionieren nicht, was auch an den 1,6 Ghz liegen könnte. Glx-Player findet einwandfrei die SBPro
und spielt auch Musik ohne Probleme ab.

Ich werde weitere Spiele testen müssen.
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: PCI Soundkarte (Dos)

Beitragvon matze79 » Sa 4. Mär 2017, 18:16

In einen 1,8Ghz P4 hatte ich ähnliche Probleme, viele Sachen liefen da einfach nicht und sind aber auch teils gleich gecrasht.
Da lags definitiv an der CPU.
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
matze79
DOS-Gott
 
Beiträge: 7770
Registriert: So 9. Sep 2012, 19:48

Re: PCI Soundkarte (Dos)

Beitragvon drzeissler » So 5. Mär 2017, 11:38

Ein paar Sachen laufen. Ich teste weiter...schade, dass die Flipper nicht laufen.
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: PCI Soundkarte (Dos)

Beitragvon drzeissler » Mi 8. Mär 2017, 12:25

Ich glaube der "Maulwurf" hatte mal was bei Vogons geschrieben...irgendwie bin ich da bei der Ensoniq/SB128PCI drüber gestolpert (readme).
Egal die SB128PCI bleibt stumm und lässt sich weder zu FM noch zu Digi unter Dos bewegen. Der Treiber läuft sauber durch, alle anschließenden
Test in Games/Demos/Testprogrammen verlaufen negativ. Nix, null, nada.

Also wieder die Solo-1 rein und siehe da FM geht überall, selbst bei Dynablaster; gut dafür geht da kein Digi.

Dennoch geht mehr als gedacht. Die Flipper gehen auch, aber nur mit der EInstellung "Adlib" und klingen nicht ganz so gut.
PD1 und PD2 sind noch OK, PinballFantasies knrazt ganz ordentlich...mach so keinen Spass.

WWF4 und MortalKombat2 laufen 1a, Schleichtfahrt (bisher ohne 3dfx, da mir noch der glide2.50/2.51.ovl fehlt).

Ich denke ich kann schon soviel sagen, dass die SOLO1 definitv im Rechner bleibt, zumal nach dem Wechsel des MS-Treibers auf Win2k
jetzt auch unter Win2k keine Probleme mehr bestehen.

Großes Lob, auch für die FM Musik, die ist echt OK!

Doc
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Re: PCI Soundkarte (Dos)

Beitragvon drzeissler » Mi 9. Aug 2017, 11:41

Ich habe weitere Test gemacht und jetzt schon mehr Dosspiele die mit der SOLO1 einwandfrei laufen als ich Platz auf der Partition hab (2GB).
Ich werde daher mit einer CF-Karte 1-2 weitere 2GB Partitionen anfügen, um noch mehr Games testen zu können.

Leider sehr Schade ist, dass bei dem Duke3d der Digi nicht geht, genau so wie bei allen anderen Games, die diese Soundengine nutzen (ShadowWarrior etc.)
Wenn ich das noch hinbekommen würde, wäre die Karte der Oberhammer.

FM klingt wirklich richtig gut und bis auf wenige Ausnahmen höre ich da kein Unterschied zum Original.

Bei Doom1 läuft der Sound einwandfrei. In einer neueren Version von Doom1 geht es dann nicht mehr, Doom2, Heretic, Hexen gehen natürlich dann auch nicht.
Ich werde hier mal eine Liste anfügen, welche Sachen einwandfrei oder nur mit minimalen Einschränkungen läufen.

Ich habe keine Möglichkeit gefunden die lauffähige Doom1 Soundengine, irgendwie auch in die späteren Games mit einer neueren Version der Soundengine zu patchen.

Gruß Doc
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51
drzeissler
DOS-Gott
 
Beiträge: 3045
Registriert: Mo 8. Feb 2010, 16:59

Vorherige

Zurück zu Hardware

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste