LMSI(?) Pinout

Auswahl, Einrichtung und Betrieb von Rechnern und Komponenten
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

LMSI(?) Pinout

Beitragvon kylix » Fr 4. Nov 2016, 18:40

Hallo,

vor mir liegen gerade ein Philips CM50-CD-ROM-Laufwerk sowie ein CM153-Controller.
Laut https://en.wikipedia.org/wiki/Laser_Mag ... ernational sind beides LMSI-Produkte, die eigentlich sogar zusammen laufen sollten.

Leider tut sich beim Einschalten am Laufwerk gar nichts.
Ich habe inzwischen schon ausgelaufene Elkos ersetzt und einigen Schmodder aufgewischt, aber es passiert weiterhin nichts.

Nun würde ich gern noch ausschließen, dass mein Kabel gar nicht passt.
Ich habe einfach dieses hier verwendet:
https://www.amazon.de/gp/product/B001JKC3M8

Wisst ihr, ob ein LMSI-Kabel auch eine 1:1-Belegung hat?
Irgendwie konnte ich bisher online nichts dazu finden.

Edit:
Hier gibt es Bilder vom Laufwerk:
http://www.dutchaudioclassics.nl/Philip ... om_player/

Edit2:
Offenbar kommen aus meinem CM153 LMSI-Controller keine der 5 oder 12V, die das Laufwerk benötigt.
In einem Thread im Planet3Dnow-Forum ( http://www.planet3dnow.de/vbulletin/thr ... M-Laufwerk ) hat auch jemand ein eigenes "CM50 Interface". Das erklärt Einiges.

Die Anschlüsse sehen gleich aus, aber vermutlich lief beim CM50 die Spannungsversorgung zusätzlich über den Controller; beim normalen LMSI nicht?

Nun frage ich mich, ob ich mit den beiden Sachen trotzdem etwas anfangen kann. :D
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Fr 4. Nov 2016, 19:19

Wenn ich 12V und 5V direkt an den Anschluss bammel, wie es im Planet3dnow-Forum eingezeichnet ist, springt das Laufwerk an.

Also brauche ich nun diesen Controller. :D
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Fr 4. Nov 2016, 20:06

Hab gerade noch, da die 12V- und 5V-Pins am Controller nicht belegt sind, diese direkt ans Netzteil gehängt und zusätzlich das Laufwerk mit dem Controller verbunden. Die CD dreht sich dann sofort nach dem Einschalten, MSCDEX bleibt mit blinkendem Cursor stehen.

Ich nehme also mal an, dass das Ding, abgesehen vom gleichen Stecker, nichts mit LMSI zu tun hat.
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3676
Registriert: Mi 24. Mai 2006, 20:29

Re: LMSI(?) Pinout

Beitragvon Dosenware » Fr 4. Nov 2016, 21:52

CM153


Ist für MO-Laufwerke, steht direkt auf deiner verlinkten Seite, daran wird das CD-Laufwerk nicht funktionieren.

Edit: http://www.planet3dnow.de/vbulletin/arc ... 33139.html

Mrkenny hat noch die Bilder vom Controller:
z.b. http://www.mrkenny.de/bilder/CM50_interface1.jpg

und eine wichtige Erkenntnis: "Hab mal ein wenig die allwissende Müllhalde (Google) bemüht und hab die Chip-Bezeichnungen abgefragt. Die Interface-Karte ist mit ziemlicher Sicherheit eine RS-422 Schnittstelle, die immerhin bis zu 10 Mbps schaffen. Das sollte für ein Single-Speed Laufwerk ausreichend sein ;)"
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Fr 4. Nov 2016, 22:58

Dann habe ich mich wohl u. a. vom gelöschten computer-sammler-User irritieren lassen:
http://www.vcfed.org/forum/showthread.p ... 620-CT1780

Offenbar kann man ein CM-100 daran betreiben:
http://www.verycomputer.com/11_b934f980b8a7ffa1_1.htm

RS-422? Gibt es das überhaupt mit 15 Pins?
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3676
Registriert: Mi 24. Mai 2006, 20:29

Re: LMSI(?) Pinout

Beitragvon Dosenware » Fr 4. Nov 2016, 23:18

k.a. ich müsste mal schauen RS422 Karten hatte ich mal hier herumliegen - evtl. habe ich die schon entsorgt, weil sie niemand haben wollte...

EDIT: Sind wohl schon weg...
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Fr 4. Nov 2016, 23:46

Schade, aber danke.
Ein LMSI-Pinout gibts aber wirklich nicht? ;)
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Sa 5. Nov 2016, 14:12

Dosenware hat geschrieben:und eine wichtige Erkenntnis: "Hab mal ein wenig die allwissende Müllhalde (Google) bemüht und hab die Chip-Bezeichnungen abgefragt. Die Interface-Karte ist mit ziemlicher Sicherheit eine RS-422 Schnittstelle, die immerhin bis zu 10 Mbps schaffen. Das sollte für ein Single-Speed Laufwerk ausreichend sein ;)"


Könnt ihr nachvollziehen, wie die beiden damals darauf kamen?

Ich leider gar nicht.

der_computer_sammler hat es jedenfalls vermutlich nachgeplappert:
http://webcache.googleusercontent.com/s ... clnk&gl=de

Er ist es übrigens auch, dem ich dann u.a. auf den Leim gegangen bin:
http://www.vcfed.org/forum/showthread.p ... 620-CT1780

Ich glaube auch, dass der planet3dnow-User "Mystic-X" das Laufwerk kürzlich bei Ebay verkauft hat (für über 90€ ohne Controller! - ich war nicht der Käufer ;)). Vermutlich hat er es auch nie in Betrieb nehmen können. Das stimmt nicht gerade optimistisch.
Benutzeravatar
Dosenware
DOS-Gott
Beiträge: 3676
Registriert: Mi 24. Mai 2006, 20:29

Re: LMSI(?) Pinout

Beitragvon Dosenware » Sa 5. Nov 2016, 14:21

kylix hat geschrieben:Könnt ihr nachvollziehen, wie die beiden damals darauf kamen?

Lt. kenny hat er einfach mal die Chipbezeichnungen durch Google gejagt - leider ist auf den Bildern der große Chip überklebt...
Wavetable
MemMaker-Benutzer
Beiträge: 62
Registriert: So 23. Nov 2014, 00:25

Re: LMSI(?) Pinout

Beitragvon Wavetable » Mo 7. Nov 2016, 22:56

Ich habe eine PAS16 mit LMSI Interface. Wenn es hilft kann ich zum Testen des Laufwerks diese verleihen
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Mo 7. Nov 2016, 23:57

Vielen Dank, aber richtiges LMSI liefert ja sicher nicht die 5V und 12V, die das Laufwerk braucht?
Wavetable
MemMaker-Benutzer
Beiträge: 62
Registriert: So 23. Nov 2014, 00:25

Re: LMSI(?) Pinout

Beitragvon Wavetable » Di 8. Nov 2016, 00:05

Das weiß ich leider nicht.
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Di 8. Nov 2016, 10:58

Man findet dazu wirklich gar nichts.

Das liegt wohl daran, dass man schon 1994 nichts mehr darüber wusste:
http://www.verycomputer.com/11_41b036a1aad06ae8_1.htm
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Di 8. Nov 2016, 18:16

Ich habe übrigens auch noch einen Philips CM-260-LMSI-Controller, wie er hier abgebildet ist:
http://www.vcfed.org/forum/showthread.p ... ps-Jumpers
Dort rätseln sie auch über den PSU-Anschluss der CT1780.

Wie man sehen kann, wurde die CM-260-Platine nicht mit den Bauteilen für einen externen Anschluss bestückt. Die 12V-Leitung meiner Karte endet an einem Pin dieses unbestückten Bereichs. Evtl. gab es also auch noch eine CM-260-Variante mit den Komponenten für einen externen Anschluss, der dann auch ein CM-50 versorgen konnte.

Hilft mir zwar jetzt auch nicht weiter. :D
Benutzeravatar
kylix
DOS-Guru
Beiträge: 688
Registriert: Do 20. Nov 2014, 21:28
Wohnort: München

Re: LMSI(?) Pinout

Beitragvon kylix » Di 8. Nov 2016, 19:23

Beim 250er-Modell wird sogar per FCC ID zwischen FVRCM250INT und FVRCM250EXT unterschieden.
https://fccid.io/FVRCM250INT (gibt es sogar 1x in der Bucht aus Kanada)
https://fccid.io/FVRCM250EXT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste