Compaq LTE (8086)

Auswahl, Einrichtung und Betrieb von Rechnern und Komponenten
Darius

Re: Compaq LTE (8086)

Beitragvon Darius » Mi 7. Sep 2016, 20:04

matze79 hat geschrieben:Noch ist es nicht gaanz Tod.

Dann bestehen ja noch ein paar Elektronen Hoffnung :like:

Gruß
Benutzeravatar
wolfig_sys
DOS-Übermensch
Beiträge: 1634
Registriert: Mo 21. Jul 2014, 18:32

Re: Compaq LTE (8086)

Beitragvon wolfig_sys » Mi 7. Sep 2016, 20:23

Na so einen Optimismus hätte ich bei meinem auch gerne. :-)
0xDEADBEEF
matze79
DOS-Gott
Beiträge: 7805
Registriert: So 9. Sep 2012, 20:48

Re: Compaq LTE (8086)

Beitragvon matze79 » Do 8. Sep 2016, 13:23

Ein Haufen LTE Zeug ist unterwegs zu dir @Heilbar.

Hab nur das nötigste behalten.

@Multisync:
Bitte nix mehr senden, Danke. Hat sich erledigt.

Bild
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
Multisync
MemMaker-Benutzer
Beiträge: 65
Registriert: Mo 22. Jun 2015, 09:42
Wohnort: Grasbrunn ( bei München)

Re: Compaq LTE (8086)

Beitragvon Multisync » Do 8. Sep 2016, 21:49

matze79 hat geschrieben:@Multisync:
Bitte nix mehr senden, Danke. Hat sich erledigt.


Irgendwie schade, hast schon ein bisschen Pionierarbeit geleistet. Das sind Erfahrungen, die anderen vielleicht mal helfen. Mir jedenfalls hat es geholfen.

Wie ist der letzte Status? Was läuft noch bzw. welche Teile laufen noch - und was ist endgültig hinüber? Was wäre noch verwertbar: MB, Festplatte, Diskettenlaufwerk, Tastatur, Display ???

Was ich jetzt von kompetenter Stelle erfahren habe, das die Tastaturfolien nicht reparabel sind, ausser es handelt sich einen Fehler direkt am Ende bei den Graphit-Kontakten. Mein Elektronik-Freund hat sowas noch nie gesehen und weiss auch nicht mit letzter Sicherheit, wie ein Tastendruck überhaupt genau ein Signal erzeugt. Druckschalter können's nicht sein, freiliegende Kontaktflächen gibt es auf der ganzen Folie nicht, alles ist vollständig mit Plastik überzogen. Allerdings kann's daher nur mit Druck funktionieren.
matze79
DOS-Gott
Beiträge: 7805
Registriert: So 9. Sep 2012, 20:48

Re: Compaq LTE (8086)

Beitragvon matze79 » Fr 9. Sep 2016, 07:06

Mein Status ist, mein 286/LTE läuft, Heilbars 286/LTE läuft.
Allerdings beide nur das notwendigste repariert.
Ich würde bei deinen auch gleich die Tantals tauschen, die kommen als nächstes..
Trotz Reinigung frisst sich das Zeug weiter ins PCB.. es ist wohl bereits eingedrungen.
Bei Heilbars LTE lief bereits fast alles habs paar Tage stehen gelassen und dann gings wieder nicht mehr.

Die LTE wo ich hab laufen alle nicht, haben massive Schäden durch die Elkos.
Die Grösste Hoffnung besteht für die 286er. Ausserdem gibt es eine LTE Serie welche wohl einen anderen Elkotyp hat.
Dort ist nix ausgelaufen, die Alubecher gehen stattdessen auf Kurzschluss und fackeln ab.

Die Relais auf der Platine schalten direkt nach dem Netzteilanschluss durch.
Sollte ein LTE/LTE286 keinen Strom kriegen, sollte man diese als nächstes nach dem Netzteil prüfen und ggf. durch ein Solid State Modell tauschen.

Die Conner HDDs haben Probleme nach langen Stillstand wieder anzulaufen, hier hilft wärme und leichte Stösse mit einen Gummihämmerchen. Die Köpfe kleben und die Lager werden fest.
Besser wäre im geeigneten Raum öffnen und mal nachsehen was da los ist.
Das Problem haben fast alle Conner Festplatten, ein Materialfehler eben.
Der Spindlemotor kann auch fest werden und braucht dann etwas Hilfe.
Hier hilft ebenfalls etwas erhitzen.

Mit den Tastaturen hatte ich auch massive Probleme..
Es scheinen wohl min. 2 defekt/teildefekt zu sein.
Hab keine komplett zerlegt, weil ich sie dann wohl nicht mehr zusammenkriege.
Vieleicht mag Heilbar ja eine defekte in Einzelteile zerlegen und uns seine Fotos präsentieren.

Die Floppys hab ich nicht zerlegt, da ich befürchte das ich sie nicht wieder zusammenkriege *g*
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
Multisync
MemMaker-Benutzer
Beiträge: 65
Registriert: Mo 22. Jun 2015, 09:42
Wohnort: Grasbrunn ( bei München)

Re: Compaq LTE (8086)

Beitragvon Multisync » Fr 9. Sep 2016, 16:59

matze79 hat geschrieben:Mein Status ist, mein 286/LTE läuft, Heilbars 286/LTE läuft.
Die Conner HDDs haben Probleme nach langen Stillstand wieder anzulaufen, hier hilft wärme und leichte Stösse mit einen Gummihämmerchen. Die Köpfe kleben und die Lager werden fest.....Der Spindlemotor kann auch fest werden und braucht dann etwas Hilfe. Hier hilft ebenfalls etwas erhitzen.


Werde ich mal versuchen, vielleicht kriege ich die eine oder andere noch ans Laufen.

matze79 hat geschrieben:Mein Status ist, mein 286/LTE läuft, Heilbars 286/LTE läuft.
Mit den Tastaturen hatte ich auch massive Probleme....Hab keine komplett zerlegt, weil ich sie dann wohl nicht mehr zusammenkriege.*g*


Das ist gar nicht so dramatisch, nur viele Schrauben. Allerdings - wie bereits in meinem letzten Post beschrieben - wenns nicht an den Kontakten hapert, evtl. Leiterbahnenbrüche im Rest der Folie sind m.E. irreparabel. Auch ein Austausch eines der vielen Transistoren ist praktisch unmöglich, da alles unter Plastik begraben ist. Wenn da einer eine Lösung hat, wäre ich dankbar.

matze79 hat geschrieben:Die Floppys hab ich nicht zerlegt, da ich befürchte das ich sie nicht wieder zusammenkriege *g*


Auch das ist halb so wild, der Riemenantrieb lässt sich problemlos abbauen, für den Riemenwechsel und zum Austausch eines Elkos, der in diesem Bereich sitzt. Den oberen Laufwerkskopf würde ich lieber nicht demontieren.
Benutzeravatar
Heilbar
DOS-Übermensch
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Compaq LTE (8086)

Beitragvon Heilbar » Sa 10. Sep 2016, 14:53

Oh oh....Matze hat Post geschickt :-)
Jungs, ich hab zu tun.....was mach ich nur.....was mach ich nur...???

Ganz ruhig.....das Beste ist.....hmm....in.... Panik geraten.
Ich melde mich später, wenn ich darf.

PICT0002.JPG
PICT0002.JPG (259.78 KiB) 1152 mal betrachtet


images.jpg
images.jpg (11.06 KiB) 1152 mal betrachtet
Benutzeravatar
Heilbar
DOS-Übermensch
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Compaq LTE (8086)

Beitragvon Heilbar » Sa 10. Sep 2016, 16:08

Ich kann's einfach nicht abwarten und muss das was hier gerade passiert irgendwie mit teilen :-)

Testlauf 1 LTE 286:

PICT0003.JPG
PICT0003.JPG (227.11 KiB) 1142 mal betrachtet


PICT0004.JPG
PICT0004.JPG (210.26 KiB) 1142 mal betrachtet


Ich würde sagen .-~·*’˜¨¯`·¸ Matze for ever ¸·`¯¨˜’*·~-.

Die Conner springt sofort an, die Hintergrundbeleuchtung lässt sich echt samtweich regeln Hell/dunkel, Kontrast...
puh... kenn ich nur von Bildern :peanutbutterjellytime:

ich mach weiter :-)
Darius

Re: Compaq LTE (8086)

Beitragvon Darius » Sa 10. Sep 2016, 16:30

@Heilbar:

Herzlichen Glückwunsch zum Compaq LTE :like: :like: :like:
Ich kann mir gut vorstellen dass Matze gut und oft geflucht hat. Da kann man nur sagen, hoffentlich wurden die Pfoten nicht
am Lötkolben angekokelt :-)

Es ist immer wieder super dass alte Hardware die man nicht mehr an jeder Ecke bekommt, laufen sieht :like:
Gut dass ich genau so nett verrückt bin wie du, hihi. Ich kenne diese "Krankheit", diese ist unheilbar, ... Du bist natürlich der Heilbar wie wir dich
kennen, natürlich positiv :like:

Gruß
Benutzeravatar
Heilbar
DOS-Übermensch
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Compaq LTE (8086)

Beitragvon Heilbar » Sa 10. Sep 2016, 17:46

Testlauf 2,
jetzt am Sorgenkind, dem zweiten 286-12 Mhz im 8086 Gehäuse. Matze ich will dich ja nicht ärgern, aber es geht!
Riemen auf das Floppy druff und eine andere HDD (aus Fronkreisch) und schon stellt deine Floppy das Bios dar. Bios erkennt Platte und lädt alles was der Franzose so gemacht hat ....den Fr Tastaturtreiber und so.

Deine Arbeit ist gelungen! Das Backlight ist auch hier Stabil. Ich wünschte du wärst jetzt hier und wir würden gemeinsam deine Mühen durch leichtes Tauschen der Laufwerke krönen!

PICT0005.JPG
PICT0005.JPG (242.78 KiB) 1126 mal betrachtet

PICT0008.JPG
PICT0008.JPG (244.64 KiB) 1126 mal betrachtet

Als nächstes kommt Testlauf 3
der beinhaltet das 8086 Board einbauen
Laufwerke finden....oder am Besten gleich mal alle am laufenden System checken.
Und einen Display Wechsel...wegen des Kratzers, also so zu sagen die optimale Zusammenstellung:
Heiles Case (Jeder Plastiknippel soll da sein :-) , intakte Laufwerke, gutes Display, Netzteil....Elkos kaufen Es gibt sogar den Akku noch als baugleich nach zu bestellen....und das alles im 8086iger Compaq LTE. Dann mit deiner Mappe ....also ich kann dir sagen :-)
Ein Retrotraum wird wahr.
Aber das dauert jetzt ein paar Tage.
matze79
DOS-Gott
Beiträge: 7805
Registriert: So 9. Sep 2012, 20:48

Re: Compaq LTE (8086)

Beitragvon matze79 » So 11. Sep 2016, 11:20

Die 40Mb Platte müsste in den 286er damit er Original ist :O

Ansonsten kannst du auch mehr als 8Mhz haben, man kann den Speed umschalten von 4,77 bis glaub 12Mhz.
An den Geräten gehört immer noch viel gemacht :/

Zumindest hast jetzt mal 2 funktionale 286er :) jetzt fehlt halt noch der 8086..
Schade das der 2te Mainboard Teil nicht identisch ist sonst könnte man einfach das CPU Board wechseln und gut ist.
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
Benutzeravatar
Heilbar
DOS-Übermensch
Beiträge: 1678
Registriert: Mi 5. Mär 2014, 07:25
Wohnort: Hamburg

Re: Compaq LTE (8086)

Beitragvon Heilbar » So 11. Sep 2016, 11:40

Ja, wo doch ansonsten vom LTE zum LTE 286 alles identisch ist....eingeschlossen das Baujahr.
Langfristig werde ich aber wie gesagt nur einen von jeder Sorte aufbewahren. Und dann ist eine Menge über.
Ich hoffe ich darf das dann alles wieder versenden :-) Weil auch diese Compaq - Ära muss sich bescheiden und einfügen in eine Sammlung von Historischen Rechnern.
In einer Woche fahre ich nach Hessen (bei Wiesbaden) und hole dort einen 386sx Tulip mit Monitor ab. Dann wäre die Tulip Geschichte auch erstmal komplett. Wir haben ja schon am XT festgestellt das dieser Niederländische Hersteller sehr fortschrittlich gebaut hat. Der 386iger hat IDE und Floppy schon onboard und fast alle Chips sind schon gesockelt. Externe Batterie und FPU , Parallel Schnittstelle, alles ist schon da.
Aber ich schweife ab. Es geht darum einen dauerhaften Ort zu etablieren....weil einfach einlagern bringt mir persönlich null :-)
matze79
DOS-Gott
Beiträge: 7805
Registriert: So 9. Sep 2012, 20:48

Re: Compaq LTE (8086)

Beitragvon matze79 » So 11. Sep 2016, 14:27

Museums Gründung ?
Natürlich haben wir nichts zu verbergen, dennoch machen wir auf dem Klo die Türe zu!
Darius

Re: Compaq LTE (8086)

Beitragvon Darius » So 11. Sep 2016, 21:57

Oh Man,

man stelle sich ein Museum mit *unseren* alten Schätzen vor. Ich glaube das Museum hätte kein Platz mehr :mrgreen:

Gruß
drzeissler
DOS-Gott
Beiträge: 3119
Registriert: Mo 8. Feb 2010, 16:59

Re: Compaq LTE (8086)

Beitragvon drzeissler » Mi 2. Nov 2016, 00:14

Männers! ich brauche Eure Hilfe.
Heute ein Compaq LTE 5100 erhalten. Kein Floppy, aber CDROM. CDROM liest aber keine CD's mehr.
Hat jemand ein Floppy für das Multibay, oder ein Austausch CD-Rom, oder kann man das "dejustierte" CD-Rom reparieren?

Die Kiste ist echt nice und in gutem! Zustand. Wäre schade, wenn die den nicht weiter nutzen könnte.

Danke Euch
Doc

..."Compaq Computer Corp. J7045"; "Replace with compaq spare 6x cd-rom drive 242113-001" - small number in corner says "0508T304"
The manufacturer label is from Matsushita. "Model No. UJDCD6740" ... "Made in Japan JDGS0019ZA" Another sticker has a bunch of warning icons and the number "0508T215"...

...All the parts from the LTE 5000 series interchange. The 6X CD-ROM will work in any of the other models.
There are two docking stations, one with and one without an ISA slot. They both have built in 10BaseT Ethernet,
a joystick/MIDI port, two extra Multibays and two additional PCMCIA slots...
CPU: 486 DX2/66 MOBO: SNI-D882 RAM: 3x16MB - FDD: 3,5" 1,44MB HDD: 6,4GB Seagate ISA(1): Audican32Plus PCI(1): 3com TX 905 OS: MsDos622 - Win95a - WinNT 3.51

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste