Help with EWS64XL + Impulse Tracker

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:-) ;-) :-( 8-) :ugeek: :arrow: :idea: :like: :keen:
Mehr Smilies anzeigen
BBCode ist ausgeschaltet
Smilies sind eingeschaltet
Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Help with EWS64XL + Impulse Tracker

Re: Help with EWS64XL + Impulse Tracker

Beitrag von Gast » Fr 1. Apr 2016, 13:30

Um, what settings did you use for Impulse Tracker ?
There are two drivers (mmx and non-mmx) available.

So for example:

C:\IT> it /sITEWSCOD.DRV

Also make sure you have loaded EMM386 correctly.

Sample Config.sys
DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE RAM H=255

I you're running Win98 or if you're using an EMS board you don't need EMM386.


That "files scroll normally when played but no sound" issue is something I've seen myself.
I had an old onboard-SB16 with that problem. I've fixed it my manually setting up
those IT drivers (it /sITSB16B.DRV A220 I7 D1 or something like that).

Another problem was that i was using EMM286 on my 386 (I didn't want EMM386 on that).
But apparently IT makes use of DMA so it didn't work.


This was probably not very helpful, but I'm afraid that's all I can say.

Help with EWS64XL + Impulse Tracker

Beitrag von kaiser » Fr 1. Apr 2016, 01:35

Hello, do any English-speakers here have experience with using the EWS64XL and Impulse Tracker? I can tell you that the card is outputting a digital signal while at the DOS prompt (and also in Win98SE). However, the signal disappears when Impulse Tracker is loaded. The program appears to load its EWS64 driver without a problem, and files scroll normally when played. Just... no sound. Thanks for considering.

Nach oben